Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Lowhill40

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Lowhill40

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It's a 500W bronze certified psu. I don't know the exact name off the top of my head.
  2. I've checked my temps and they never go above 50C
  3. I've been struggling with this issue on my gtx 1060 amp edition for quite some times. Randomly in the middle of game play it seems to stop sending a signal to my monitor and my fan speeds are set to 100%. I'm confident this is an issue with my gpu but it could be something that I'm completely unaware of. I'm using a Ryzen 5 1600 and a A320 Gaming Pro motherboard if that helps.
  4. When i have both sticks in it registers that I have 2 ram sticks in and I have 16 gb but half is reserved for the bios
  5. Update: I tried swapping DIMM slots. The computer won't post if I have just 1 stick in the second slot but it registered that it's there if I have both sticks in.
  6. I've been having this issue with my ram sticks ever since I reset my bios settings back to their default values. I'm currently using an A320M Gaming Pro motherboard with 16 gb of DDR4 ram but half is reserved for the hardware. I've tried changing the amount of ram through the msconfig but after restarting the values get set back to default and I'm stuck at 8 gb of usable ram. Plez help.
  7. I knew exactly what alt+f4 did on windows 7 but was unsure of its effects on windows 10 and I have tried different usb ports. Currently It's plugged into a USB hub which seems to have the best performance over my built in usb ports.
  8. How would I go about reinstalling the drivers for the mouse? Alt+f4 did nothing but bring up a prompt to restart my computer as I am on Windows 10.
  9. I recently bought this mouse http://www.amazon.com/Sandistore-3200DPI-Optical-Wireless-Gaming/dp/B010B2ZCW2?ie=UTF8&psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00 For the first couple weeks it was great and helped me perform better while playing Counter Strike: Global Offensive But recently I've noticed that while performing certain actions like turning for a long period of time and trying to flick my mouse it stutters half way through the action Is this an issue I can fix or do I need to buy a new mouse all together?
×