Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

L4KM47

Member
  • Content Count

    12
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About L4KM47

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Test result for file transfer speed over 1gb lan, usage fore large files server,
  2. im pretty sure the answer is SSD attached server is most speed one but i need to know witch one is better speed SSD + 6tb HDD + 1Gb Lan HDD only + 1gb lan do any one have test these any one have result please post it below. thank you
  3. L4KM47

    gigabyte Motherboard boot loop, No post

    Ram stick, Power supply and Processor is working 100000% but No Past post. No Keyboard num lock, also NO DISPLAY, -__-
  4. L4KM47

    gigabyte Motherboard boot loop, No post

    yes 100% sure. only plugged PS 24 pin and 8 Pin power connector and without casing.
  5. L4KM47

    gigabyte Motherboard boot loop, No post

    yeas. iknow Del key is for BIOS, also i changed RAM cards. using Brand New RAM. and Brand New Processor. But Still Nothing Happening. When Power on Fans Are starting, then after 3 or 4 second Automatically power off and. Starting again,, again and again yes i tried clear CMOS shorting CLR CMOS jumper. can't get into the BIOS and it won't load past the POST screen/Gigabyte Splash Screen.
  6. L4KM47

    gigabyte Motherboard boot loop, No post

    i do everything. pressing F1 F2 nothing happening. no display, no beeps :\
  7. L4KM47

    gigabyte Motherboard boot loop, No post

    Can't turn off. because Motherboard can't get into the BIOS and it won't load past the POST screen/Gigabyte Splash Screen.
  8. L4KM47

    gigabyte Motherboard boot loop, No post

    sir, sorry for my bad english. and also sorry for late to reply 1. yes, i'm 100% sure CMOS has been reseted. 2. Only i changed Secure Boot Mode to Enable. Nothing else 3. i cant see in display anything No past Post .
  9. L4KM47

    gigabyte Motherboard boot loop, No post

    how put it back?? No bios menu. only keep boot loop.
  10. my Gigabyte H110M-DS2V getting boot loop after enable "Secure Boot" on bios. and now my motherboard is getting boot loop. also i tried Different Ram, Different Processor and also Clearing CMOS. but not fixed, plz help. argent
  11. hello . i'm a one. and this is my first time visit :) 

  12. L4KM47

    Lga771 Mod To Lga775?

    thank you every one
  13. any one can explain me.. is that good?
×