Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Optimize

Member
  • Content Count

    17
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Optimize

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. 100-130 Usd on top of the hyper card and the 4 m.2 drives to get it working awesome thanks for the help or tip nosirrahx
  2. You need the vroc key ? damn i dont have one...
  3. Lol i still havent figured it out damn this is a struggle....
  4. I just want to know how linus managed to do it
  5. Let me worry about the problems that comes after i manage to get them into raid 0 But thanks for the warning
  6. Im doing it for the storage space, been running raid 0 for non NVME drives for years but im new to NVME drives but they are driving me insane since windows sees them and the bios sees them as a boot device but they dont show up in the intel raid manager under the bios... its like they dont want us to do it and i know Linus and the guys thad some serious issues getting it to work
  7. Might add the 4 drives are WD 500 black 3500 read 2500 write, dont know if it matters
  8. Hello as the topic states im trying to get my hyper m.2 x16 work with me and allow me to make a raid 0 array, but the bios wont even find the drives, windows find them just fine done alot of googeling but no luck all threads end dead Anyone here have anything to add that might help me do this ? I want it as a raid 0 array bottable, i know Linus did a video a while back so it is possible Thanks for any replys Best Regards Optimize
  9. If thats going to be your use you do not need more then 16 lanes anyway, graphics doesnt get that crippled even if its run in 8x/4x
  10. Thank you for a proper answer , thats what i tought my self Regards Opti
  11. Hello, i was wondering if anyone know if a raid 0 setup with 2 crucial mx200 250gb and 1 mx500 250gb in raid 0 or will the last disk make problems for the raid since its not exactley the same disk ? Regards Opti
  12. you dont need Z97 to oc your Cpu running it at 4,5 1,3v np with H97 Plus, asus fixed it a while back
×