Jump to content
Floatplane payments are migrating! Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

ibrahimwa1

Member
  • Content Count

    19
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About ibrahimwa1

  • Title
    Newbie

System

  • CPU
    Intel i7-6700k
  • Motherboard
    ROG maximus viii formula
  • RAM
    Corsair vengance 4x4GB ram
  • GPU
    EVGA 980ti
  • Case
    corsair obsidian 750D airflow edition
  • PSU
    Corsair AXi 860w
  • Display(s)
    ASUS ROG swift PG279q
  • Cooling
    Corsair h115i
  • Keyboard
    Razer blackwidow x chroma
  • Mouse
    Razer ouroboros
  • Sound
    Razer kraken pro
  • Operating System
    Win 10 64bit

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ibrahimwa1

    Windows 10 restarting loop

    Now my PC works for some reason I have no idea why..... I only removed my hard drive and choose win 10 as operating system in the menu
  2. ibrahimwa1

    Windows 10 restarting loop

    Tried resetting PC with keeping files it says it had a problem and then again with removing everything it also had the same problem
  3. ibrahimwa1

    Windows 10 restarting loop

    It says: it looks as though you started an upgrade and booted from installation media. If you want to continue with the upgrade, remove media from your PC and click yes. If you want to perform a clean installation instead, click no
  4. ibrahimwa1

    Windows 10 restarting loop

    No I have the USB that I used to install Windows which came in the box for win 10 do you mean that?
  5. ibrahimwa1

    Windows 10 restarting loop

    Do you mean boot where I have the os installed? When I try that it boots up windows then still keeps restarting
  6. ibrahimwa1

    Windows 10 restarting loop

    How do I find out?
  7. ibrahimwa1

    Windows 10 restarting loop

    When I open my PC and reach to the windows logo it loads for a bit then says restoring to your previous windows version for about half a second then restarts, I don't know what caused this problem as I was using it fine the day before,I can still enter the bios however. I am using Windows 10 home it's installed on my SSD. Is there any way to fix this? i would prefer to keep my data?
  8. Well after leaving it for a while and then whacking it with a remote it actually work now, maybe it was clogged by something? I'm very grateful for you guys helping me
  9. I tried using a different cable, no luck I guess my pumps broken?
  10. I no longer get the error but it's not starting but I can weak feel vibrations on the tubes
  11. It's plugged in the CPU fan header
  12. My CPU pump doesn't seem to work when open my PC I get CPU fan speed error, so I checked if the cpu fan header is properly connected, I can't seem to find anything wrong so I saw on the internet to ignore CPU fan in bios setting it allows me to start but my CPU pump shows 0rpm on Corsair link and my CPU temp is at 100c it was working fine yesterday Specs: Cooler Corsair h115i Win 10 64bit Evga 980ti Asus rog viii formula Corsair axi 860w
  13. ibrahimwa1

    Mouse fix?

    i got it from a "authorized razer retailer" i found on the razer website i assumed they should have replacement parts, but they don't provide them, even if you still have a warranty left
  14. ibrahimwa1

    Mouse fix?

    i guess that all i can do since razer dosen't ship to my country il try it out
×