Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

patfatnot

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About patfatnot

  • Title
    Newbie
  1. patfatnot

    unifi controller on Raspberry Pi

    I was trying to update my unifi controller on my raspberry pi, when i try to connect to it now I get Bad Request This combination of host and port requires TLS. so I check the status on the pi unifi.service - unifi Loaded: loaded (/lib/systemd/system/unifi.service; enabled; vendor preset: en Active: active (running) since Tue 2019-07-02 00:29:16 UTC; 8min ago Process: 454 ExecStart=/usr/lib/unifi/bin/unifi.init start (code=exited, statu Main PID: 543 (jsvc) CGroup: /system.slice/unifi.service ├─543 unifi -cwd /usr/lib/unifi -home /usr/lib/jvm/java-8-openjdk-arm ├─544 unifi -cwd /usr/lib/unifi -home /usr/lib/jvm/java-8-openjdk-arm ├─545 unifi -cwd /usr/lib/unifi -home /usr/lib/jvm/java-8-openjdk-arm ├─906 /usr/lib/jvm/java-8-openjdk-armhf/jre/bin/java -Dfile.encoding= └─993 bin/mongod --dbpath /usr/lib/unifi/data/db --port 27117 --unixS Jul 02 00:28:50 raspberrypi systemd[1]: Starting unifi... Jul 02 00:29:16 raspberrypi unifi.init[454]: Starting Ubiquiti UniFi Controller: Jul 02 00:29:16 raspberrypi systemd[1]: Started unifi. I'm very new at this any help is appreciated.
  2. patfatnot

    Need help PC won't boot

    I just tried that and it did not work
  3. pc spec SABERTOOTH x79 I7 16gb of vengeance ram 2 gtx 980 in sli cx750m corsair psu I was use the PC and it just turn off, no blue screen. Now it wont boot. when i try to turn it on the led on the one fan turn on then back off and I don't get a beep code. I have tried clear CMOS and a new psu. I don't know where to go from here any help would be appreciated.
×