Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AngryGymTeacher

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About AngryGymTeacher

  • Title
    Newbie
  • Birthday 1992-05-02

Profile Information

  • Gender
    Male
  • Location
    Slovenia
  • Interests
    Computer building, industrial design (modeling, rendering, drawing designing and so on...), gaming, absolutly tech geek ;)
  • Biography
    I am no human!
  • Occupation
    Student

System

  • CPU
    AMD FX-8350 OC 4.80GHz
  • Motherboard
    Asus Sabertooth 990FX R2.0
  • RAM
    HyperX FURY 32GB DDR3 1866mhz
  • GPU
    Gigabyte G1 Gaming GTX 960 4GB OC
  • Case
    Fractal Design Define R5
  • Storage
    1x 128 gb SSD, 2x 1TB HDD
  • PSU
    Corsair RM650W
  • Display(s)
    Dell 22inch, 1080p
  • Cooling
    Noctua NH-D15
  • Keyboard
    HP generic keyboard
  • Mouse
    Gigabyte
  • Sound
    Sanhaizer HD
  • Operating System
    Windows 10 pro 64bit
  • PCPartPicker URL
  1. Both are 24.5 the second one is just verticaly placed.
  2. Hello, after buying and using ASUS ROG SWIFT PG258Q, for my budget a very expensive monitor, i started to notice, that when i play videos on it, i can clearly see pixels, and they are big. I dont know if i set up things the wrong way or something (its set to 1920x1080 full scale) , but my secondary 1080p monitor has no such problem, and the pixels are barely visible (picture included). The 240hz feature is fantastic and i have no complains about the gaming part.. But this monitor is defenetly not 1080p. Can someone relate to this problem? Is there a solution? Is the monitor faulted? Because i cant believe the garbage resolution quality of a 600 euro monitor.
  3. I have the same problem on my laptop. 16gb instaled but only 8gb usable... And it sais that is hardware reserved... I tried all the solution like he sad but nothing works... bios, windows and all other programs see the 16gb instaled but stil... Some folks on the net sugest that the ram is reserved for the integrated intel graphic procesor but i am sceptical about that because on another computer similar to this with this problem .. this problem doest ocure .... Please help us.. there is no solution to this problem at the moment.. any help would be much aprisiated. tnx
  4. My second build. Made primarely for 3d modeling and rendering, photoshop, and so on...( some casual gaming to..) Made it as silent as possible ;)
×