Jump to content

BadneckRedneck

Member
  • Content count

    61
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About BadneckRedneck

  • Title
    Member
  • Birthday 1996-06-27

Contact Methods

  • Steam
    Mr. Schwul

Profile Information

  • Gender
    Male
  • Location
    In that corner over there, look!
  • Interests
    Obviously computers
  • Biography
    Currently studying IT

System

  • CPU
    AMD FX 8350
  • Motherboard
    Gigabyte 990FXA-UD3 rev. something
  • RAM
    16GB DDR3
  • GPU
    Gigabyte geforce gtx 670
  • Case
    Cooler Master HAF X
  • Storage
    1TB HDD
  • PSU
    Corsair VS650
  • Display(s)
    1 1080p 60 fps monitor
  • Cooling
    Corsair H100
  • Keyboard
    Cooler Master CMSTORM
  • Mouse
    Mad Catz R.A.T. 5
  • Sound
    On board
  • Operating System
    Windows 10
  1. Weird HDD issue

    Laptop HDD's should work fine in a desktop
  2. secondhand GPU advice

    Thanks, I'll keep this in mind!
  3. secondhand GPU advice

    Hello everyone, My gpu died this weekend, and I am looking for a secondhand gpu around 120 euro's. I mostly see GTX 770's and 780's from team green and r9 280(x) and 380(x) from team red around this price point. Which one is the best one to buy?
  4. random crashing when using pc

    I haven't overclocked anything on this system, so that's not it The strange thing that I forgot to mention was that I didn't get any crash dumps or BSOD's, but I will borrow my friend's 600W PSU to check if the problem is my PSU
  5. random crashing when using pc

    Hello, I'm having these weird crashes when I am using my pc for gaming or just using the internet. My pc locks up and the audio starts spazzing like there is no tomorrow, and then it shuts itself off and restarts. I have a motherboard beeper in my pc and it gives me just regular startup beep and in some cases a videocard error. I tried reinstalling my drivers and I tested a another windows install on my backup disc and this didn't fix the error. I also hear a weird click coming from my power supply when it restarts, so I am currently thinking that my old PSU is failing. my specs: CPU: amd fx 8350 with a Corsair h100i RAM: 4*4gb ddr3 GPU: gigabyte geforce gtx 670 2gb PSU: cooler master 750 watt 80 plus certified (I don't know the name of this unit, but it is the oldest part in my system) Motherboard: gigabyte ga-990fxa-ud3 Storage: 240gb OCZ SSD and a 2tb Toshiba 7.2K rpm HDD
  6. FX 8350 performance issues

    These are the temps that are showing up after a couple of hours of gaming
  7. Help, need new Headset, any suggestions

    If you want a sennheiser, a GSP 300 is a good choise for your budget.
  8. FX 8350 performance issues

    We haven't reinstalled windows yet, and I think that that causes the issues.
  9. FX 8350 performance issues

    I already checked for throttling and the clock speeds stayed at 4GhZ constantly and temps never got above 65C. We haven't changed anything in the BIOS execpt updating and checking if it recognized the CPU.
  10. FX 8350 performance issues

    GTA V was about 40FPS and BF1 was running around 30FPS with some drops to 20.
  11. FX 8350 performance issues

    I personally do not think that this is the issue, because I have used the same motherboard with the same processor in it and had no issues at all.
  12. Hello, My friend just upgraded his CPU from an FX 4300 to an FX 8350 and he has perfrormance issues in PUBG, GTA V en BF1. The CPU is cooled by a Be Quiet Pure Rock and the CPU gets a max temperature of 60C when under load. His FPS in BF1 are 70FPS but randomly drops to 10 - 15 FPS, even on low settings, and in GTA V he gets 50FPS max with every kind of settings. He has updated his bios to the latest version. His Specs: CPU: AMD FX 8350 GPU: R7 370 4GB RAM: 2x4 Corsair Vengeance 1333 DDR3 MOBO: ASRock 970 Pro 3 R2.0
  13. Geforce experience not working

    The drivers are working correct now. Thanks!
  14. Geforce experience not working

    Hello Geforce experience isnt working on an old system with a nvidia geforce gt 740. It is telling me that I need to restart the system and try again, but I tried that many times already. I get the same message when I want to deinstall it
  15. Working hard drive not showing up in BIOS

    I will try this tomorrow after I tried some other HDD's that I have lying around and check if those are working in my system
×