Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I need help with my earbuds

GamesIV
 Share

Hello,

I need help with my earbuds they have a mic and I am trying to get it to work and nothing is working can anyone help me.

 

Link to comment
Share on other sites

Link to post
Share on other sites

What device are you plugging them into?
Some headphones jacks are only for output and do not support combined input and output.

This depends on what laptop or PC you have, most mobile devices however do support this "combo jack"

When the PC is acting up haunted,

who ya gonna call?
"Monotone voice" : A local computer store.

*Terrible joke I know*

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, IdkWhyWeNeedADisplayName said:

When you plugged it in did you select "Headphones with microphone"?

 

I honestly don't know is there anyway I can get that to show up again.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, GamesIV said:

I honestly don't know is there anyway I can get that to show up again.

 

If you plug them in again it should popup again.

If not, unplug them - reboot - then plug them back in.

When the PC is acting up haunted,

who ya gonna call?
"Monotone voice" : A local computer store.

*Terrible joke I know*

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Sfekke said:

What device are you plugging them into?
Some headphones jacks are only for output and do not support combined input and output.

This depends on what laptop or PC you have, most mobile devices however do support this "combo jack"

Well on the back of my PC it has 3 jacks I can plug it into and I am plugging the headphones into the Mic In one

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, GamesIV said:

Well on the back of my PC it has 3 jacks I can plug it into and I am plugging the headphones into the Mic In one

 

Try plugging them into the one for headphones, you plan to use the headphones for audio output as well right?

When the PC is acting up haunted,

who ya gonna call?
"Monotone voice" : A local computer store.

*Terrible joke I know*

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Sfekke said:

If you plug them in again it should popup again.

If not, unplug them - reboot - then plug them back in.

Ok I will try that which jack should I plug them into because there are 3 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, GamesIV said:

Ok I will try that which jack should I plug them into because there are 3 

 

Usually the green one, probably in the middle.

When the PC is acting up haunted,

who ya gonna call?
"Monotone voice" : A local computer store.

*Terrible joke I know*

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Sfekke said:

Try plugging them into the one for headphones, you plan to use the headphones for audio output as well right?

Yeah That would be great

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Sfekke said:

Usually the green one, probably in the middle.

Ok so I rebooted my pc and I plugged them in again and nothing came up

 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Sfekke said:

Usually the green one, probably in the middle.

So I just don't know what to do

 

Link to comment
Share on other sites

Link to post
Share on other sites

Press start -> Search for "Realtek HD Audio Manager"

This is assuming you have a Realtek audio chipset, not sure if you do?

Volume.png.e46770652865aa7daab28ee8e2bf0fd1.png

 

Clicking the speaker icon in the taskbar, then the arrow facing up reveals all devices.

Can you give a screenshot of that?

When the PC is acting up haunted,

who ya gonna call?
"Monotone voice" : A local computer store.

*Terrible joke I know*

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Sfekke said:

Press start -> Search for "Realtek HD Audio Manager"

This is assuming you have a Realtek audio chipset, not sure if you do?

Volume.png.e46770652865aa7daab28ee8e2bf0fd1.png

 

Clicking the speaker icon in the taskbar, then the arrow facing up reveals all devices.

Can you give a screenshot of that?

Yeah I think I do

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, Sfekke said:

Press start -> Search for "Realtek HD Audio Manager"

This is assuming you have a Realtek audio chipset, not sure if you do?

Volume.png.e46770652865aa7daab28ee8e2bf0fd1.png

 

Clicking the speaker icon in the taskbar, then the arrow facing up reveals all devices.

Can you give a screenshot of that?

My screen shots aren't working I click print screen and nothing shows up in my screen shots folder

 

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Sfekke said:

Press start -> Search for "Realtek HD Audio Manager"

This is assuming you have a Realtek audio chipset, not sure if you do?

Volume.png.e46770652865aa7daab28ee8e2bf0fd1.png

 

Clicking the speaker icon in the taskbar, then the arrow facing up reveals all devices.

Can you give a screenshot of that?

I figured it out

1.PNG

Capture.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, GamesIV said:

I figured it out

1.PNG

Capture.PNG

Btw In those screen shots my headphones were not plugged in

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×