Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

860 Evo CrystalDiskMark run out of the box

Claymore1337
 Share

Compared to the pics you can find with a quick search on Google, I think this Drive is under-performing a bit, it's plugged it a 6Gbs sata socket, is there something I could to or something to turn on/off?

I also have it named H:/ for testing and if all goes well I should be reinstalling windows on it soon

ss (2018-11-24 at 05.18.12).png

Link to comment
Share on other sites

Link to post
Share on other sites

Based on this: https://www.techadvisor.co.uk/review/ssd-hard-drives/samsung-860-evo-review-3670806/

 

Your numbers fall in line perfectly. 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX850 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×