Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC Will Not Boot with Harddrive plugged in.

zydm
 Share

so my pc was not booting and I did some troubleshooting in another forum, I found out that anytime my Sata cable was plugged into my hard drive, the PC would refuse to boot. The motherboard light was green. 

I decided that it was my harddrive preventing it from booting, so I ordered a new harddrive. 

I plugged it into the computer and it once again, did not boot.

I’m assuming it’s the power supply, or maybe the cable connected to my harddrive and power supply

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, zydm said:

so my pc was not booting and I did some troubleshooting in another forum, I found out that anytime my Sata cable was plugged into my hard drive, the PC would refuse to boot. The motherboard light was green. 

I decided that it was my harddrive preventing it from booting, so I ordered a new harddrive. 

I plugged it into the computer and it once again, did not boot.

I’m assuming it’s the power supply, or maybe the cable connected to my harddrive and power supply. 

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, zydm said:

I’m assuming it’s the power supply, or maybe the cable connected to my harddrive and power supply. 

How does it "not boot". Does it spin the fans for a second then stop? Or is there just nothing?

 

Does it reach the bios with no drives connected?

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, corrado33 said:

How does it "not boot". Does it spin the fans for a second then stop? Or is there just nothing?

 

Does it reach the bios with no drives connected?

It reaches bios with no drive connected, and fans spin.

with the drive connected the fans do not spin.

I can hear a tick like its trying to boot or it has power or whatever it means

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, zydm said:

It reaches bios with no drive connected, and fans spin.

with the drive connected the fans do not spin.

I can hear a tick like its trying to boot or it has power or whatever it means

Is it a modular power supply? If yes try another sata power cable.

 

Also try using a different plug on the same power cable if you can. 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, corrado33 said:

Is it a modular power supply? If yes try another sata power cable.

 

Also try using a different plug on the same power cable if you can. 

I’ll have to buy another cable unless I can find one somewhere in the house

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×