Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bad Vega 64 Performance!!

Khader87
 Share

Hi, 

I have asus strix vega 64, i7 4790, 16GB DDR3 1600MHZ. 

 

My GPU seema not to be fully functioning, gpu usage is low, gpu clock is lower than the max which is around 1550mhz as you can see from the screenshots below, even wattage consumption is way low, 80watts.

 

Temps are fine, drivers are up to date. 

 

Games with issues, AC odyssey, far cry 5, company of heroes 2 and vampyr. 

 

Running shadow of the tomb raider and frostpunk are running well. 

 

Are all of the above games badly optimized! 

IMG_20181122_174508.jpg

IMG_20181122_174154.jpg

IMG_20181122_173539.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Try overclocking to see if that helps. I am not familiar with AMD GPU's. Sorry!

Link to comment
Share on other sites

Link to post
Share on other sites

What resolution are you running at? If it's 1080p you might be bottlenecked by the cpu, so cehck your cpu utilization.

Link to comment
Share on other sites

Link to post
Share on other sites

System specs? What res was those games and benchmark run at? Also, what card was in your rig before upgrading to the VEGA 64?

Rig 1: AMD AM4 R9 3900X (12C/24T) + Tt Water 3.0 ARGB 360 AIO | Gigabyte X570 Aorus Xtreme | 16GB Patriot Viper RGB 3600CL17 | Sapphire Nitro+ RX 6900 XT | 256GB Sabrent Rocket NVMe PCIe M.2 (OS) | 4TB Samsung 860 EVO SSD + 2TB 860 QVO SSD + 2x 1TB 850 EVO + 6TB WD Black HDD | CoolerMaster H500M | Corsair HX1000 Platinum | Ducky Shine 4 69 Fire + Logitech G703 | iFi Micro iDSD Black Label | LG SL8YG | C49HG90DME 49" 32:9 144Hz Freesync 2 | Omnidesk Pro 2020 48" | 64bit Win10 Pro

Rig 2: Intel i7 3960X (6C/12T) | Asus R4E | 16GB Corsair Dom Plat 2133mhz | PC RX VEGA 64 Red Devil | iOppo HA-1 | Philips HTL9100 | Caselabs M8 | Seasonic X-1250 | Mistel Barocco MD770 RGB + Logitech G402 | Samsung Acer XR341CK 21:9 75Hz Freesync | 64bit Win10 Pro

HTPC Rig: Intel i7 4770K (4C/8T) | MSI Z87 G45 Gaming | 16GB RipJawsZ 1600mhz | Leadtek GTX 1080 Hurricane OC | Fostex HPA4 | Philips B97/98 | Tt View 31 | Corsair HX-1050 | Logitech G613 + G603 | Panasonic 65" UHD TV | 64bit Win10 Pro

 

 

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

AC is real tough on the CPU, I know for sure. Haswell is a valiant holdout, but don't forget how old it is.

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

Check your wattman profiles.  Open the AMD Radeon Settings.  Under Gaming in the right corner is the "Add" tab, click on that and select "Scan" to make sure all your games are showing up.  Then under "All Profiles" click on "Check Compatibility." 

 

Then under gaming, go into "Global Settings." set as many options as you can to "Use Application Settings"

 

Still in Gaming Global, click on the middle tab "Global Wattman" set profile to Custom with the slider.  Then scroll all the way to the bottom turn fan speed to manual, and move the sliders however you want. Just nudging them the smallest amount will suffice.  Then click "apply" at the top. 

 

I had a very similar problem with my Vega 56 when I first got it, and for some strange reason...this fixed it.  

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, monjessenstein said:

What resolution are you running at? If it's 1080p you might be bottlenecked by the cpu, so cehck your cpu utilization.

2560x1080, cpu utilization is always hoovering around 50% to 70%

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, GamerDude said:

System specs? What res was those games and benchmark run at? Also, what card was in your rig before upgrading to the VEGA 64?

2560x1080, i7 4790, 16GB RAM 1600mhz. 

I had rx580, had similar issues as well. 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, pstarlord said:

Check your wattman profiles.  Open the AMD Radeon Settings.  Under Gaming in the right corner is the "Add" tab, click on that and select "Scan" to make sure all your games are showing up.  Then under "All Profiles" click on "Check Compatibility." 

 

Then under gaming, go into "Global Settings." set as many options as you can to "Use Application Settings"

 

Still in Gaming Global, click on the middle tab "Global Wattman" set profile to Custom with the slider.  Then scroll all the way to the bottom turn fan speed to manual, and move the sliders however you want. Just nudging them the smallest amount will suffice.  Then click "apply" at the top. 

 

I had a very similar problem with my Vega 56 when I first got it, and for some strange reason...this fixed it.  

Will try those settings and let you know. Thanks. 

Link to comment
Share on other sites

Link to post
Share on other sites

It may be that your coreclock is going back when the game doesnt require more fps you can set the p6 or p7 state to min to always make it that clock

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×