Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HELP! 1080 Ti Freezing Ingame After M.2 SSD Install.

So I've recently changed my Samsung 850 EVO SSD to a 970 PRO and now when I try to get my 1080 Ti on full load (benchmarks or games) it crashes the whole system.

I've tried multiple fixes, clean driver uninstalls and installs but nothing seemed to work. I'll be attaching a dxdiag.txt below but for convenience's sake, I'll post my simplified specs below.

 

PS.: I've tested it mainly on Far Cry 5, and, after trying the fixes, it seemed to work fine when gaming just until I hit a cutscene, after the cutscene ended it would hard crash.

It seems to be a power issue and I fear I won't be able to use my new SSD...

PS.2: Yes, I know that I won't be able to use the 970 PRO's full speed regardless.

PS.3: Everything was working fine until the upgrade. Haven't changed any BIOS settings. Haven't been gaming for awhile though, so can't be 100% sure if it was working properly.

 

SPECS:

Windows 10 64-Bit, v1809

MSi Z97 Gaming 7

i7 4790K

4x8 Corsair Vengeance DDR3

Samsung 970 PRO 512GB

NVIDIA EVGA GeForce GTX 1080 Ti FTW3

Thermaltake 750W PSU

DxDiag.txt

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×