Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cannot remove read only attribute from folders in my documents

I use Windows 10 x64 and Windows 8 x64 in 2 Hard Drives..

 

In my Windows 10 Pro OS  inside of my "My Document" folder folder attributes changed into "READ ONLY" status..So I couldn't save my FIFA 18 Carrier mode..I checked Folder activity security options in Windows Defender and It wasn't activated..Therefore I boot my computer with  Windows 8 and started new carrier mode in FIFA 18 and play..Recently that Windows 8 OS,  inside of my "My Document" folder Folder attributes changed into "READ ONLY" status..So if I play FIFA 18 game not saving again..What's wrong with the OS..This is so annoying

Link to comment
Share on other sites

Link to post
Share on other sites

Yeah this is an issue with windows 10. I've had so many issues with this. You can do it via the console (if you run it as admin) or you can download the "Add "Take ownership" to context menu"

 

https://www.tenforums.com/tutorials/3841-add-take-ownership-context-menu-windows-10-a.html

 

That's what I did, and it worked. Fuck windows 10 stupid fucking wack ownership attributes.

 

How hard is freaking "chmod 777 file.txt" or "chown"

Link to comment
Share on other sites

Link to post
Share on other sites

@Kanishka92 try check Window Defender setting if personal folder protection is enabled. 

| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to comment
Share on other sites

Link to post
Share on other sites

11 hours ago, Kanishka92 said:

I use Windows 10 x64 and Windows 8 x64 in 2 Hard Drives..

 

In my Windows 10 Pro OS  inside of my "My Document" folder folder attributes changed into "READ ONLY" status..So I couldn't save my FIFA 18 Carrier mode..I checked Folder activity security options in Windows Defender and It wasn't activated..Therefore I boot my computer with  Windows 8 and started new carrier mode in FIFA 18 and play..Recently that Windows 8 OS,  inside of my "My Document" folder Folder attributes changed into "READ ONLY" status..So if I play FIFA 18 game not saving again..What's wrong with the OS..This is so annoying

Check the file permission under Security tab (right-click on the file/folder > properties). Make sure you have full ownership.

SYSTEM, <your user name>, and AdministratorS should be the ones listed, and you have all the check boxes selected (beside Special Permissions). Go on "Advanced" and make sure, at the top of the panel, that ownership is set to your name

Link to comment
Share on other sites

Link to post
Share on other sites

11 hours ago, corrado33 said:

Yeah this is an issue with windows 10. I've had so many issues with this. You can do it via the console (if you run it as admin) or you can download the "Add "Take ownership" to context menu"

That is not a Windows 10 issue. That is a "you screwed up your account"-type of issue. The easy fix is to make a new account, and transfer your stuff doing a copy/paste operation (not move/cut operation). The complex fix is to know what was done, and correct that. Now, keep in mind that I am not saying that you did something directly to break your account. It did happen that some poorly coded or a simple bug in some system tweak software and registry cleaner breaks this. Sometimes malware or viruses that was deployed on the system at some point in time (if the Anti-Virus/Anti-malware trigger detection before deployment, then you are fine, it prevented the attack). Keep in mind that security software is about prevention. While it can and will remove an infection, it doesn't fix system files or registry changes. Piracy software can also be the culprit. I am not saying you pirated software, I am just talking generally.

 

Quote

How hard is freaking "chmod 777 file.txt" or "chown"

File permissions in Windows is more complex than under Linux. It is quite powerful.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×