Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Win10 Color Theme Keeps resetting

Jeetan J
 Share

Go to solution Solved by Jeetan J,
4 minutes ago, MedievalMatt said:

do you have more than one PC with your MS account signed in?

 

if so, the settings are probably cross syncing and erasing each other.  You can disable this.

Hello,

 

I actually figured it out. It was wallpaper engine Adjust Windows Color option. I turned it off and it's fixed. Thanks for your help though!

Hello,

 

As mentioned in the title my color theme keeps resetting to red after I restart PC. I also did a clean install today. I turned off account sync and it still does that.

Can anyone help me? Thanks!

Link to comment
Share on other sites

Link to post
Share on other sites

19 minutes ago, Jeetan J said:

Hello,

 

As mentioned in the title my color theme keeps resetting to red after I restart PC. I also did a clean install today. I turned off account sync and it still does that.

Can anyone help me? Thanks!

do you have more than one PC with your MS account signed in?

 

if so, the settings are probably cross syncing and erasing each other.  You can disable this.

Linux Daily Driver:

CPU: R5 2400G

Motherboard: MSI B350M Mortar

RAM: 32GB Corsair Vengeance LPX DDR4

HDD: 1TB POS HDD from an old Dell

SSD: 256GB WD Black NVMe M.2

Case: Phanteks Mini XL DS

PSU: 1200W Corsair HX1200

 

Gaming Rig:

CPU: i7 6700K @ 4.4GHz

Motherboard: Gigabyte Z270-N Wi-Fi ITX

RAM: 16GB Corsair Vengeance LPX DDR4

GPU: Asus Turbo GTX 1070 @ 2GHz

HDD: 3TB Toshiba something or other

SSD: 512GB WD Black NVMe M.2

Case: Shared with Daily - Phanteks Mini XL DS

PSU: Shared with Daily - 1200W Corsair HX1200

 

Server

CPU: Ryzen7 1700

Motherboard: MSI X370 SLI Plus

RAM: 8GB Corsair Vengeance LPX DDR4

GPU: Nvidia GT 710

HDD: 1X 10TB Seagate ironwolf NAS Drive.  4X 3TB WD Red NAS Drive.

SSD: Adata 128GB

Case: NZXT Source 210 (white)

PSU: EVGA 650 G2 80Plus Gold

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, MedievalMatt said:

do you have more than one PC with your MS account signed in?

 

if so, the settings are probably cross syncing and erasing each other.  You can disable this.

Hello,

 

I actually figured it out. It was wallpaper engine Adjust Windows Color option. I turned it off and it's fixed. Thanks for your help though!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×