Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Friend’s RGB Fans Doesn’t Work (End of World)

mayonnaiseblackhole
 Share

My friend bought the Masterbox 5 lite rgb and we can’t figure out how to get the lights to work. Any help?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, DustierDolphin said:

My friend bought the Masterbox 5 lite rgb and we can’t figure out how to get the lights to work. Any help?

just gonna state im the friend

 

Link to comment
Share on other sites

Link to post
Share on other sites

Did he connect them to the fan hub of the case and connect said hub to the RGB connector on the motherboard?

 

Edit : Looking at a video, it seems like that's not included with the case, you just get the splitter cable itself and no actual hub?

CPU: AMD Ryzen 3600 / GPU: Radeon HD7970 GHz 3GB with Noctua Fans / RAM: Corsair Vengeance LPX 2x8GB DDR4-3200
MOBO: MSI B450m Gaming Plus / NVME: Corsair MP510 240GB / Case: TT Core v21 / PSU: Seasonic 750W / OS: Win 11 Pro

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, TetraSky said:

Did he connect them to the fan hub of the case and connect said hub to the RGB connector on the motherboard?

again im the friend, my computer wont even allow me to download mystic light sync, it cant detect it has rgb

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Mark C said:

again im the friend, my computer wont even allow me to download mystic light sync, it cant detect it has rgb

Which motherboard do you have?

Did you download "mystic light 3" or something else?
Is it properly plugged onto the motherboard?

I don't know about MSI, but RGB lighting can be disabled in Asus ROG bios, so maybe check there as well?

CPU: AMD Ryzen 3600 / GPU: Radeon HD7970 GHz 3GB with Noctua Fans / RAM: Corsair Vengeance LPX 2x8GB DDR4-3200
MOBO: MSI B450m Gaming Plus / NVME: Corsair MP510 240GB / Case: TT Core v21 / PSU: Seasonic 750W / OS: Win 11 Pro

Link to comment
Share on other sites

Link to post
Share on other sites

I want to thank everyone who helped... turned out it was plugged in upside down *frowny face

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, DustierDolphin said:

That’s what she said

this kid is homo

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×