Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RTX 2070 Strix fans spinning all the time

AkSo2504
 Share

Go to solution Solved by Princess Luna,

Did you DDU in safe mode to install the drivers fresh new when you put the card on your system? Also try using MSi Afterburner instead

Hello,

i just built in my new Rtx 2070 Strix OC and noticed that the fans are spinning all the time even in idle.

I installed Asus GPU Tweak 2 and there is no readings for the GPU fan and no settings to make about it.

Does anyone know why it is like that?

Link to comment
Share on other sites

Link to post
Share on other sites

Did you DDU in safe mode to install the drivers fresh new when you put the card on your system? Also try using MSi Afterburner instead

Personal Desktop":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: Intel Core i7 10700KF @ 5.0Ghz (5.1Ghz 4-core) |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Z490 UD |~| RAM: 32G Kingston HyperX @ 2666Mhz CL13 |~| GPU: AMD Radeon RX 6800 (Reference) |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to comment
Share on other sites

Link to post
Share on other sites

might be a dumb question, but have you installed the driver?

 

You could try MSI afterburner, it show my fans (have a gigabyte card, so it Works on all Cards)

Sorry for the few off Capital letters in my posts, it does it on its own when I Write in English, since my OS is in another Language. It's annoying.

Link to comment
Share on other sites

Link to post
Share on other sites

25 minutes ago, AndersT2 said:

might be a dumb question, but have you installed the driver?

 

You could try MSI afterburner, it show my fans (have a gigabyte card, so it Works on all Cards)

i installed the latest Nvidia drivers and tried Gpu Tweak 2 and Msi afterburner to show my fanspeed but it didnt work

Link to comment
Share on other sites

Link to post
Share on other sites

Ok the fans are spinning all the time time because the default bios is on performance and you can switch it to silent mode bios on the card so the fans should turn off while idling.

But i still dont know why i cant see the fan speeds.

Link to comment
Share on other sites

Link to post
Share on other sites

  • 1 month later...
On 11/15/2018 at 7:03 PM, AkSo2504 said:

Ok the fans are spinning all the time time because the default bios is on performance and you can switch it to silent mode bios on the card so the fans should turn off while idling.

But i still dont know why i cant see the fan speeds.

Hi , how do I do that I have the same problem here

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Peter21 said:

Hi , how do I do that I have the same problem here

you have a bios switch on the gpu, near the back of the card

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, AkSo2504 said:

you have a bios switch on the gpu, near the back of the card

Oh thanks and is it broken or not?

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, Peter21 said:

Oh thanks and is it broken or not?

what do you mean with that?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×