Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

freeNAS 11.2- PLEX server- Says it can't find any servers

Anthony Piantine
 Share

I just installed Plex on my freeNAS box and when I go into the management page for the plugin it lets me login. Then the screen says looking for servers and that a server could not be found. Which seems dumb. seeing as how that very message is coming from a PLEX server

 

any ideas?

Link to comment
Share on other sites

Link to post
Share on other sites

Is that coming from the local interface, or from https://app.plex.tv ? 

 

Like this

 

c2f04211e7f7e62ae07e4c0f08455bac.png

Spoiler

Desktop: Ryzen9 5950X | ASUS ROG Crosshair VIII Hero (Wifi) | EVGA RTX 3080Ti FTW3 | 32GB (2x16GB) Corsair Dominator Platinum RGB Pro 3600Mhz | EKWB EK-AIO 360D-RGB | EKWB EK-Vardar RGB Fans | 1TB Samsung 980 Pro, 4TB Samsung 980 Pro | Corsair 5000D Airflow | Corsair HX850 Platinum PSU | LG 32" 32GK850G Monitor x2 | Ducky DK2108 Keyboard | Steel Series Sensei Ten | MicroLab Solo 7C Speakers | Audio-Technica ATH-M50xBT2 LE Headphones | TC-Helicon GoXLR | Audio-Technica AT2035 | LTT Desk Mat | XBOS-X Controller | Windows 11 Pro

 

Spoiler

Server: Fractal Design Define R6 | Ryzen 3950x | ASRock X570 Taichi | EVGA GTX1070 FTW | 64GB (4x16GB) Corsair Vengeance LPX 3000Mhz | Corsair RM850v2 PSU | Fractal S36 Triple AIO | 10 x 8TB HGST Ultrastar He10 (WD Whitelabel) | 500GB Aorus Gen4 NVMe | 2 x 1TB Crucial P1 NVMe | LSI 9211-8i HBA

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×