Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

gtx 1080 low performance ?

Buxanto
 Share

https://ibb.co/cW3DyV

i get really low gpu usage and cpu sits at 70-80 % ,  fps average +- 100 playing bf 1 1080p ultra, 64 players cq maps

i7 6700 non k, gtx 1080 gigabyte windforce, asus z170 pro gaming, kingston ram 16gb 2133mhz, evga g2 750w , dx11

i didnt expect 144fps constant, but definitely more than this :(

Link to comment
Share on other sites

Link to post
Share on other sites

Both CPU and GPU aren't maxed out that means 2 things, one is that your Drivers might be struggling and you could DDU in safe mode and reinstall drivers fresh new, this is something good to do always.

 

But most likely your issue is the 2133mhz memory frequency, that is as low as DDR4 can go and it might actually be the bottleneck here.

Personal Desktop":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: Intel Core i7 10700KF @ 5.0Ghz (5.1Ghz 4-core) |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Z490 UD |~| RAM: 32G Kingston HyperX @ 2666Mhz CL13 |~| GPU: AMD Radeon RX 6800 (Reference) |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to comment
Share on other sites

Link to post
Share on other sites

BF1 is very CPU intensive and likes many cores. Once you get above 100 fps you will see a CPU bottleneck. My 6800k (6core/12thread, OCed to ~4.2Ghz) gets me about 100fps at 1440p ultra but I can tell it's (almost) hitting a CPU bottleneck (GPU still usually gets to 100% but I wouldn't expect improvements if I bought a faster GPU without a faster CPU). I get 6+ threads over 70% usage while playing, at least 1 or 2 constantly above 90%.

 

You are seeing a CPU bottleneck, I'm willing to bet you have at least one or more thread sitting at 100%. Remember that overall CPU usage is not usually the bottleneck, it's individual threads. At 120+fps in BF4 my total CPU use is only like 20% but one thread is always at 100% which means I have a CPU bottleneck.

Primary PC-

CPU: Intel i7-6800k @ 4.2-4.4Ghz   CPU COOLER: Corsair H110i GTX   MOBO: MSI X99A SLI Plus   RAM: 32GB Corsair Vengeance LPX quad-channel DDR4-2800  GPU: EVGA GTX 1080 SC2 iCX   PSU: Corsair RM1000i   CASE: Corsair 750D Obsidian   SSDs: 500GB Samsung 960 Evo + 256GB Samsung 850 Pro   HDDs: Toshiba 3TB + Seagate 1TB   Monitors: Acer Predator XB271HUC 27" 2560x1440 (165Hz G-Sync)  +  LG 29UM57 29" 2560x1080   OS: Windows 10 Pro

Album

Other Systems:

Spoiler

Home HTPC/NAS-

CPU: AMD FX-8320 @ 4.4Ghz  MOBO: Gigabyte 990FXA-UD3   RAM: 16GB dual-channel DDR3-1600  GPU: Gigabyte GTX 760 OC   PSU: Rosewill 750W   CASE: Antec Gaming One   SSD: 120GB PNY CS1311   HDDs: WD Red 3TB + WD 320GB   Monitor: Samsung SyncMaster 2693HM 26" 1920x1200 -or- Steam Link to Vizio M43C1 43" 4K TV  OS: Windows 10 Pro

 

Offsite NAS/VM Server-

CPU: 2x Xeon E5645 (12-core)  Model: Dell PowerEdge T610  RAM: 16GB DDR3-1333  PSUs: 2x 570W  SSDs: 8GB Kingston Boot FD + 32GB Sandisk Cache SSD   HDDs: WD Red 4TB + Seagate 2TB + Seagate 320GB   OS: FreeNAS 11+

 

Laptop-

CPU: Intel i7-3520M   Model: Dell Latitude E6530   RAM: 8GB dual-channel DDR3-1600  GPU: Nvidia NVS 5200M   SSD: 240GB TeamGroup L5   HDD: WD Black 320GB   Monitor: Samsung SyncMaster 2693HM 26" 1920x1200   OS: Windows 10 Pro

Having issues with a Corsair AIO? Possible fix here:

Spoiler

Are you getting weird fan behavior, speed fluctuations, and/or other issues with Link?

Are you running AIDA64, HWinfo, CAM, or HWmonitor? (ASUS suite & other monitoring software often have the same issue.)

Corsair Link has problems with some monitoring software so you may have to change some settings to get them to work smoothly.

-For AIDA64: First make sure you have the newest update installed, then, go to Preferences>Stability and make sure the "Corsair Link sensor support" box is checked and make sure the "Asetek LC sensor support" box is UNchecked.

-For HWinfo: manually disable all monitoring of the AIO sensors/components.

-For others: Disable any monitoring of Corsair AIO sensors.

That should fix the fan issue for some Corsair AIOs (H80i GT/v2, H110i GTX/H115i, H100i GTX and others made by Asetek). The problem is bad coding in Link that fights for AIO control with other programs. You can test if this worked by setting the fan speed in Link to 100%, if it doesn't fluctuate you are set and can change the curve to whatever. If that doesn't work or you're still having other issues then you probably still have a monitoring software interfering with the AIO/Link communications, find what it is and disable it.

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Princess Cadence said:

But most likely your issue is the 2133mhz memory frequency, that is as low as DDR4 can go and it might actually be the bottleneck here.

ehhhhh , memory speed is usually near the bottom of the priority list of possible slowdowns , I dont even think ddr3 would change this

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, emosun said:

ehhhhh , memory speed is usually near the bottom of the priority list of possible slowdowns , I dont even think ddr3 would change this

You're very outdated then, things have changed a lot after haswell.

Personal Desktop":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: Intel Core i7 10700KF @ 5.0Ghz (5.1Ghz 4-core) |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Z490 UD |~| RAM: 32G Kingston HyperX @ 2666Mhz CL13 |~| GPU: AMD Radeon RX 6800 (Reference) |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Princess Cadence said:

You're very outdated then, things have changed a lot after haswell.

lol sure......

Link to comment
Share on other sites

Link to post
Share on other sites

cpu bottleneck... if i got i7 6700k and oced to 4.3-4.5ghz, would I see improvement worth investing in ?

 

Link to comment
Share on other sites

Link to post
Share on other sites

Try putting resolution scale to 125%.

Main system: i7 8700k 5Ghz / Asus Prime Z370-A / Corsair Vengeance 2x8GB 3000Mhz / Asus TUF RTX3080 / EVGA 750W GQ / Fractal Design Meshify C

Link to comment
Share on other sites

Link to post
Share on other sites

gtx 1080 on 1080p with bf1 is a no go.

Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 32GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer GD235hz 1920x1080@120hz

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×