Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Lenovo ThinkCentre Not detecting USB devices

PaulC97
 Share

My work computer stopped detecting USB devices yesterday while I was working, the Mouse, keyboard, and scanner disconnected. I tried restarting it but it doesn't detect any devices when starting up, and makes 2 short beeps. The internet said the 2 beeps were a CMOS error, so I reset the CMOS but the 2 beeps still happen and the devices are still not detected.

Link to comment
Share on other sites

Link to post
Share on other sites

specs? exact model of thinkcentre?

She/Her

MacBook Pro 13" Early 2015 | i5 5257U | Intel Iris 6100 | 8GB Ram | 120GB SSD | macOS Monterey

Link to comment
Share on other sites

Link to post
Share on other sites

17 minutes ago, firelighter487 said:

specs? exact model of thinkcentre?

Levnovo ThinkCentre M82

Intel i5-3470

4GB of RAM 

Update: 2 of the 8 USB ports work and I was able to get into device manager. When I plug a USB into one of the other ports, it says "Failed to get device descriptor". It says this for one of the ports even when nothing is plugged in.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×