Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

No Sound After installing My Graphics card

Master Sun
 Share

Can anyone help me with this problem , I cannot hear anything from my PC after installing my GTX 750 ti . My HP dc7900 has Integrated Audio and it is enabled in the Bios but no sound . I installed the latest drivers for it but no sound . I try disabling the Nvidia HD Audio in The Bios BUT after I restart my computer screen Freezes and if I disable it , it works fine . 

It won't even detect my Headphones or my speakers . I'm fed up with this problem please help me solve this problem.

Link to comment
Share on other sites

Link to post
Share on other sites

Likely that windows decided that your GPU should handle sound output through HDMI (which you're likely using).

 

Windows did that to me too.... even though I have a soundcard installed. 

 

Could you try uninstalling the nvidia drivers then installing them again WITHOUT the audio drivers?

Link to comment
Share on other sites

Link to post
Share on other sites

Probably check this 

image.png.b81025e9875bf00446d4d73aee87f924.png

 

Spoiler
Spoiler

AMD 5000 Series Ryzen 7 5800X| MSI MAG X570 Tomahawk WiFi | G.SKILL Trident Z RGB 32GB (2 * 16GB) DDR4 3200MHz CL16-18-18-38 | Asus GeForce GTX 3080Ti STRIX | SAMSUNG 980 PRO 500GB PCIe NVMe Gen4 SSD M.2 + Samsung 970 EVO Plus 1TB PCIe NVMe M.2 (2280) Gen3 | Cooler Master V850 Gold V2 Modular | Corsair iCUE H115i RGB Pro XT | Cooler Master Box MB511 | ASUS TUF Gaming VG259Q Gaming Monitor 144Hz, 1ms, IPS, G-Sync | Logitech G 304 Lightspeed | Logitech G213 Gaming Keyboard |

PCPartPicker 

Link to comment
Share on other sites

Link to post
Share on other sites

Change your audio output settings in windows sound manager......

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

If you hold your case with the side panel removed up to your ear you can hear the ocean.  It doesn't fix your problem, but you get to hear the ocean.  The OCEAN!

 

Also, what everyone else said about changing things.  And go to Control Panel to change your sound settings.  Don't right click the speaker icon in the tool bar.  Microsoft still hasn't fixed some of the wonky issues when you go that route.  

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/6 Corsair SP120L fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-16-14-14-34  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×