Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RTX 2080 TI Disappointing performance

xDreamer
 Share

Hey guys,

I just got my RTX 2080 TI Founders edition and I ran Cinebench R15 but I am very disappointed by the OpenGL performance (88.24fps). I have the latest driver 413.xx and my machine spec is Dual Xeon 2687w 3.0Ghz, 32GB DDR3 12800R and 2TB EVO 860.

 

Here is also a 3dmark comparison between my system (11,436 pts) and 2 other similar machines:

https://www.3dmark.com/compare/spy/2997064/spy/4955881/spy/1746522#

 

 Any thoughts?

 

 

cinebench.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

The latest driver is 416.34. Also, the link for the comparison is between a Titan V, 2080 Ti, and 1080 Ti. They are all very different cards (and about in line points wise to what I'd expect)... I would try it out in games and other benchmarks, then compare them to some online reviews. That said, you're likely being/will be held back quite a bit by your CPUs, as they are nearing 7 years old.

My Build, v2.1 --- CPU: i7-8700K @ 5.2GHz/1.288v || MoBo: Asus ROG STRIX Z390-E Gaming || RAM: 4x4GB G.SKILL Ripjaws 4 2666 14-14-14-33 || Cooler: Custom Loop || GPU: EVGA GTX 1080 Ti SC Black, on water || PSU: EVGA G2 850W || Case: Corsair 450D || SSD: 850 Evo 250GB, Intel 660p 2TB || Storage: WD Blue 2TB || G502 & Glorious PCGR Fully Custom 80% Keyboard || MX34VQ, PG278Q, PB278Q

Audio --- Headphones: Massdrop x Sennheiser HD 6XX || Amp: Schiit Audio Magni 3 || DAC: Schiit Audio Modi 3 || Mic: Blue Yeti

 

[Under Construction]

 

My Truck --- 2002 F-350 7.3 Powerstroke || 6-speed

My Car --- 2006 Mustang GT || 5-speed || BBK LTs, O/R X, MBRP Cat-back || BBK Lowering Springs, LCAs || 2007 GT500 wheels w/ 245s/285s

 

The Experiment --- CPU: i5-3570K @ 4.0 GHz || MoBo: Asus P8Z77-V LK || RAM: 16GB Corsair 1600 4x4 || Cooler: CM Hyper 212 Evo || GPUs: Asus GTX 750 Ti, || PSU: Corsair TX750M Gold || Case: Thermaltake Core G21 TG || SSD: 840 Pro 128GB || HDD: Seagate Barracuda 2TB

 

R.I.P. Asus X99-A motherboard, April 2016 - October 2018, may you rest in peace. 5820K, if I ever buy you a new board, it'll be a good one.

Link to comment
Share on other sites

Link to post
Share on other sites

Your CPU clock is too low

Specs: Motherboard: Asus X470-PLUS TUF gaming (Yes I know it's poor but I wasn't informed) RAM: Corsair VENGEANCE® LPX DDR4 3200Mhz CL16-18-18-36 2x8GB

            CPU: Ryzen 9 5900X          Case: Antec P8     PSU: Corsair RM850x                        Cooler: Antec K240 with two Noctura Industrial PPC 3000 PWM

            Drives: Samsung 970 EVO plus 250GB, Micron 1100 2TB, Seagate ST4000DM000/1F2168 GPU: EVGA RTX 2080 ti Black edition

Link to comment
Share on other sites

Link to post
Share on other sites

You need to run other tests.

 

You are 100fps down on my EVGA 2080 ti.

RIG#1 CPU: AMD, R 7 5900X| Motherboard: X570 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3200 | GPU: EVGA FTW3 ULTRA  RTX 3080 ti | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX500 2.5" 2TB | Monitor: LG 49" NanoCell 85

 

RIG#2 CPU: Intel i9 11900k | Motherboard: Z590 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3600 | GPU: EVGA FTW3 ULTRA  RTX 3090 ti | PSU: EVGA 1300 G+ | Case: Lian Li O11 Dynamic EVO | Cooler: Noctua NH-D15 | SSD#1: SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX300 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#3 CPU: Intel i9 10900kf | Motherboard: Z490 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 4000 | GPU: MSI Gaming X Trio 3090 | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Crucial P1 1TB | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#4 CPU: Intel i9 9900k | Motherboard: AORUS Z390 Ultra | RAM: Ripjaws V Series 32GB DDR4 3200 | GPU: EVGA XC3 Ultra 3080 ti  | PSU: EVGA 1000 G+ | Case: Cooler Master H500 | Cooler: Noctua NH-D15 | SSD: Crucial P2 1TB  | SSD#2: Samsung 860 QVO 2TB | Monitor: Samsung 28" TN 4k 60hz

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, jones177 said:

You need to run other tests.

 

You are 100fps down on my EVGA 2080 ti.

Thanks, which test you are suggesting?

Link to comment
Share on other sites

Link to post
Share on other sites

When I first got the card I played Assassin's Creed Origins since I had a 1080 ti 4k benchmark.  It scored lower than the 1080 ti did.

 

I then tried Superposition.

1080 ti = 5802

2080 ti = 8335

Then Firestrike.

1080 ti = 24996

2080 ti = 27037

 

I was getting better numbers but not on everything.

 

The Pascal launch was the same. It took almost 6 months for those drivers to cover all my games & apps.

 

Also, if you haven't already flash the bios on the card. I did so before testing. My mistake.

 

The pros at this sort of thing are on the Geforce forums. I will be lurking there for a while. 

 

   

 

 

 

 

 

RIG#1 CPU: AMD, R 7 5900X| Motherboard: X570 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3200 | GPU: EVGA FTW3 ULTRA  RTX 3080 ti | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX500 2.5" 2TB | Monitor: LG 49" NanoCell 85

 

RIG#2 CPU: Intel i9 11900k | Motherboard: Z590 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3600 | GPU: EVGA FTW3 ULTRA  RTX 3090 ti | PSU: EVGA 1300 G+ | Case: Lian Li O11 Dynamic EVO | Cooler: Noctua NH-D15 | SSD#1: SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX300 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#3 CPU: Intel i9 10900kf | Motherboard: Z490 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 4000 | GPU: MSI Gaming X Trio 3090 | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Crucial P1 1TB | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#4 CPU: Intel i9 9900k | Motherboard: AORUS Z390 Ultra | RAM: Ripjaws V Series 32GB DDR4 3200 | GPU: EVGA XC3 Ultra 3080 ti  | PSU: EVGA 1000 G+ | Case: Cooler Master H500 | Cooler: Noctua NH-D15 | SSD: Crucial P2 1TB  | SSD#2: Samsung 860 QVO 2TB | Monitor: Samsung 28" TN 4k 60hz

Link to comment
Share on other sites

Link to post
Share on other sites

I dont think those xeons are going to have enough ST performance to make that card really shine. Anything that makes lots of drawcalls is going to absolutely bottleneck like crazy on those cpus.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×