Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows “repaired” second windows drive and now it won’t boot.

xephraan93
 Share

I have two computer with windows installed on both. I took the OS drive out of one and put in the other to transfer some files (slow LAN didn’t want to wait)

windows decided to “repair the drive from the other pc and now that drive won’t boot. And doesn’t show up as bootable in the BIOS. 

I can still see and transfer files when it’s connected to the other pc. 

I have a lot of my music production software that I no longer have installers for so if this can be fixed please help. 

Link to comment
Share on other sites

Link to post
Share on other sites

Ok let me see if I got this straight....

So in the boot manager the drive from computer 2 (C2) that was brought over to computer 1 (C1) does not show up or is it vice versa?

Or does the brought over drive from C2 show up in C1 but the OS drive of C1 does not show up?

Current computers:

Primary Computer (In Progress):

Spoiler

SUBJECT TO CHANGE

CASE: ROSEWIL THOR V2 Black

CPU:

Motherboard:

GPU: SAPPHIRE VEGA 56 -TBU RTX 2070 SUPER

RAM: 48 GB CORSAIR VENGEANCE LPX
PSU: SEASONIC PRIME 1300 W GOLD

STORAGE: 4x SEAGATE EXOS 4TB | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: 16000DPI GAMING MOUSE

KEYBOARD: -PENDING-

MONITOR: -PENDING- AOC AGON AG241QX 24" -PENDING-

COOLING:  CPU: Noctua NH-D15 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

LAST UPDATED 4/29/20

Secondary Computer:

Spoiler

CPU: AMD FX-8370 Black Edition 

Motherboard: ASUS M5A97 R2.0

GPU: Zotac GeForce GTX 970 AMP! Omega Core Edition 

RAM: 24GB Kingston HyperX Savage 1600MHz DDR3
PSU: Antec High Current Gamer HCG-900W

STORAGE: 5x Western Digital Black 2TB - WD2003FZEX | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: PUREX 2400 DPI Wired Laser Gaming Mouse

KEYBOARD: DBPOWER 104 Key -3 Backlit -I KNOW! Linus doesn't approve -I have glued it to the desk and it works well for my needs.

MONITOR: ASUS VS247H-P 24 Inch 

COOLING: CPU: Noctua NH-D14 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

GRAPHICS: 2x NF12s fans on graphics card + 2x NF-F12s & 1x NA-A12x25 in Fan box | 1x Vantec SP-FC70-BL Spectrum System Fan Cards

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, kingknightrider said:

Ok let me see if I got this straight....

So in the boot manager the drive from computer 2 (C2) that was brought over to computer 1 (C1) does not show up or is it vice versa?

Or does the brought over drive from C2 show up in C1 but the OS drive of C1 does not show up?

C2’s drive was brought over to C1. C1’s windows repaired C2’s drive and now that drive isn’t bootable. But all files are still there as far as I know. 

Link to comment
Share on other sites

Link to post
Share on other sites

C2 is not bootable in C2 or C1?

Or both?

Current computers:

Primary Computer (In Progress):

Spoiler

SUBJECT TO CHANGE

CASE: ROSEWIL THOR V2 Black

CPU:

Motherboard:

GPU: SAPPHIRE VEGA 56 -TBU RTX 2070 SUPER

RAM: 48 GB CORSAIR VENGEANCE LPX
PSU: SEASONIC PRIME 1300 W GOLD

STORAGE: 4x SEAGATE EXOS 4TB | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: 16000DPI GAMING MOUSE

KEYBOARD: -PENDING-

MONITOR: -PENDING- AOC AGON AG241QX 24" -PENDING-

COOLING:  CPU: Noctua NH-D15 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

LAST UPDATED 4/29/20

Secondary Computer:

Spoiler

CPU: AMD FX-8370 Black Edition 

Motherboard: ASUS M5A97 R2.0

GPU: Zotac GeForce GTX 970 AMP! Omega Core Edition 

RAM: 24GB Kingston HyperX Savage 1600MHz DDR3
PSU: Antec High Current Gamer HCG-900W

STORAGE: 5x Western Digital Black 2TB - WD2003FZEX | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: PUREX 2400 DPI Wired Laser Gaming Mouse

KEYBOARD: DBPOWER 104 Key -3 Backlit -I KNOW! Linus doesn't approve -I have glued it to the desk and it works well for my needs.

MONITOR: ASUS VS247H-P 24 Inch 

COOLING: CPU: Noctua NH-D14 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

GRAPHICS: 2x NF12s fans on graphics card + 2x NF-F12s & 1x NA-A12x25 in Fan box | 1x Vantec SP-FC70-BL Spectrum System Fan Cards

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, kingknightrider said:

C2 is not bootable in C2 or C1?

Neither. 

Link to comment
Share on other sites

Link to post
Share on other sites

Right Click this computer and management then disk management.

See if the drive is listed there with blue, grey/black or tan strips of color or if it doesn't show up at all.

Current computers:

Primary Computer (In Progress):

Spoiler

SUBJECT TO CHANGE

CASE: ROSEWIL THOR V2 Black

CPU:

Motherboard:

GPU: SAPPHIRE VEGA 56 -TBU RTX 2070 SUPER

RAM: 48 GB CORSAIR VENGEANCE LPX
PSU: SEASONIC PRIME 1300 W GOLD

STORAGE: 4x SEAGATE EXOS 4TB | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: 16000DPI GAMING MOUSE

KEYBOARD: -PENDING-

MONITOR: -PENDING- AOC AGON AG241QX 24" -PENDING-

COOLING:  CPU: Noctua NH-D15 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

LAST UPDATED 4/29/20

Secondary Computer:

Spoiler

CPU: AMD FX-8370 Black Edition 

Motherboard: ASUS M5A97 R2.0

GPU: Zotac GeForce GTX 970 AMP! Omega Core Edition 

RAM: 24GB Kingston HyperX Savage 1600MHz DDR3
PSU: Antec High Current Gamer HCG-900W

STORAGE: 5x Western Digital Black 2TB - WD2003FZEX | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: PUREX 2400 DPI Wired Laser Gaming Mouse

KEYBOARD: DBPOWER 104 Key -3 Backlit -I KNOW! Linus doesn't approve -I have glued it to the desk and it works well for my needs.

MONITOR: ASUS VS247H-P 24 Inch 

COOLING: CPU: Noctua NH-D14 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

GRAPHICS: 2x NF12s fans on graphics card + 2x NF-F12s & 1x NA-A12x25 in Fan box | 1x Vantec SP-FC70-BL Spectrum System Fan Cards

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, kingknightrider said:

Right Click this computer and management then disk management.

See if the drive is listed there with blue, grey/black or tan strips of color or if it doesn't show up at all.

I’m at work right now. So I’ll have to check in a few hours. 

What would I do in each of those scenarios? 

Link to comment
Share on other sites

Link to post
Share on other sites

25 minutes ago, xephraan93 said:

I’m at work right now. So I’ll have to check in a few hours. 

What would I do in each of those scenarios? 

If it is blue that means the drive is either got all data and intact and just not mounted for some strange reason...

Blue usually indicates drive has data and is active and being read by the computer.

Or has been erased and formatted and ready for new data -very unlikely though -very rare a circumstance.

If it is black that means it has been wiped and is currently blank.

If it is tan that means the data is there but mess with it much and the data could be erased easily -data's in a very volatile state.

 

IF they show up in any of these states right click on the far left where it says disk will give further options.

 

Also the forth -IF it does not show up there that means the computer is not reading it at all.

In this case check the power and data cable make sure they are secure to both ends: drive and motherboard & PSU.

IF they are try a different data and power cable and see if get response -could have a bad cable in one of the machines -or both maybe.

 

 

Current computers:

Primary Computer (In Progress):

Spoiler

SUBJECT TO CHANGE

CASE: ROSEWIL THOR V2 Black

CPU:

Motherboard:

GPU: SAPPHIRE VEGA 56 -TBU RTX 2070 SUPER

RAM: 48 GB CORSAIR VENGEANCE LPX
PSU: SEASONIC PRIME 1300 W GOLD

STORAGE: 4x SEAGATE EXOS 4TB | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: 16000DPI GAMING MOUSE

KEYBOARD: -PENDING-

MONITOR: -PENDING- AOC AGON AG241QX 24" -PENDING-

COOLING:  CPU: Noctua NH-D15 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

LAST UPDATED 4/29/20

Secondary Computer:

Spoiler

CPU: AMD FX-8370 Black Edition 

Motherboard: ASUS M5A97 R2.0

GPU: Zotac GeForce GTX 970 AMP! Omega Core Edition 

RAM: 24GB Kingston HyperX Savage 1600MHz DDR3
PSU: Antec High Current Gamer HCG-900W

STORAGE: 5x Western Digital Black 2TB - WD2003FZEX | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: PUREX 2400 DPI Wired Laser Gaming Mouse

KEYBOARD: DBPOWER 104 Key -3 Backlit -I KNOW! Linus doesn't approve -I have glued it to the desk and it works well for my needs.

MONITOR: ASUS VS247H-P 24 Inch 

COOLING: CPU: Noctua NH-D14 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

GRAPHICS: 2x NF12s fans on graphics card + 2x NF-F12s & 1x NA-A12x25 in Fan box | 1x Vantec SP-FC70-BL Spectrum System Fan Cards

 

Link to comment
Share on other sites

Link to post
Share on other sites

Can you mount the partition? Can you see data on it? Either boot from USB into some distro of Linux or a working Windows instance to check that.

HAL9000: AMD Ryzen 9 3900x | Noctua NH-D15 chromax.black | 32 GB Corsair Vengeance LPX DDR4 3200 MHz | Asus X570 Prime Pro | ASUS TUF 3080 Ti | 1 TB Samsung 970 Evo Plus + 1 TB Crucial MX500 + 6 TB WD RED | Corsair HX1000 | be quiet Pure Base 500DX | LG 34UM95 34" 3440x1440

Hydrogen server: Intel i3-10100 | Cryorig M9i | 64 GB Crucial Ballistix 3200MHz DDR4 | Gigabyte B560M-DS3H | 33 TB of storage | Fractal Design Define R5 | unRAID 6.9.2

Carbon server: Fujitsu PRIMERGY RX100 S7p | Xeon E3-1230 v2 | 16 GB DDR3 ECC | 60 GB Corsair SSD & 250 GB Samsung 850 Pro | Intel i340-T4 | ESXi 6.5.1

Big Mac cluster: 2x Raspberry Pi 2 Model B | 1x Raspberry Pi 3 Model B | 2x Raspberry Pi 3 Model B+

Link to comment
Share on other sites

Link to post
Share on other sites

35 minutes ago, kingknightrider said:

If it is blue that means the drive is either got all data and intact and just not mounted for some strange reason...

Blue usually indicates drive has data and is active and being read by the computer.

Or has been erased and formatted and ready for new data -very unlikely though -very rare a circumstance.

If it is black that means it has been wiped and is currently blank.

If it is tan that means the data is there but mess with it much and the data could be erased easily -data's in a very volatile state.

 

Also the forth -IF it does not show up there that means the computer is not reading it at all.

In this case check the power and data cable make sure they are secure to both ends: drive and motherboard & PSU.

IF they are try a different data and power cable and see if get response -could have a bad cable in one of the machines -or both maybe.

The drive still functions though. 

After windows “repaired” it, it just doesn’t boot. 

I can still see it in file explorer and transfer data to and from it. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, xephraan93 said:

The drive still functions though. 

After windows “repaired” it, it just doesn’t boot. 

I can still see it in file explorer and transfer data to and from it. 

 

On both machines?

With my luck I got confused again.

Current computers:

Primary Computer (In Progress):

Spoiler

SUBJECT TO CHANGE

CASE: ROSEWIL THOR V2 Black

CPU:

Motherboard:

GPU: SAPPHIRE VEGA 56 -TBU RTX 2070 SUPER

RAM: 48 GB CORSAIR VENGEANCE LPX
PSU: SEASONIC PRIME 1300 W GOLD

STORAGE: 4x SEAGATE EXOS 4TB | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: 16000DPI GAMING MOUSE

KEYBOARD: -PENDING-

MONITOR: -PENDING- AOC AGON AG241QX 24" -PENDING-

COOLING:  CPU: Noctua NH-D15 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

LAST UPDATED 4/29/20

Secondary Computer:

Spoiler

CPU: AMD FX-8370 Black Edition 

Motherboard: ASUS M5A97 R2.0

GPU: Zotac GeForce GTX 970 AMP! Omega Core Edition 

RAM: 24GB Kingston HyperX Savage 1600MHz DDR3
PSU: Antec High Current Gamer HCG-900W

STORAGE: 5x Western Digital Black 2TB - WD2003FZEX | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: PUREX 2400 DPI Wired Laser Gaming Mouse

KEYBOARD: DBPOWER 104 Key -3 Backlit -I KNOW! Linus doesn't approve -I have glued it to the desk and it works well for my needs.

MONITOR: ASUS VS247H-P 24 Inch 

COOLING: CPU: Noctua NH-D14 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

GRAPHICS: 2x NF12s fans on graphics card + 2x NF-F12s & 1x NA-A12x25 in Fan box | 1x Vantec SP-FC70-BL Spectrum System Fan Cards

 

Link to comment
Share on other sites

Link to post
Share on other sites

29 minutes ago, kingknightrider said:

On both machines?

With my luck I got confused again.

The drive is still accessible if I put it in a pc with an OS drive.  

But if I try to boot from it directly it doesn’t boot. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, jj9987 said:

Can you mount the partition? Can you see data on it? Either boot from USB into some distro of Linux or a working Windows instance to check that.

I can still see data and move files to and from it if it’s hooked into another pc. 

But when I try to boot from it nothing happens, even if it’s the only drive in the pc. 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, xephraan93 said:

The drive is still accessible if I put it in a pc with an OS drive.  

But if I try to boot from it directly it doesn’t boot. 

 

So it was a OS drive before?

Check to see if it has a Windows.old directory.

Sometimes windows may move systems files if it detects another OS installed.

Current computers:

Primary Computer (In Progress):

Spoiler

SUBJECT TO CHANGE

CASE: ROSEWIL THOR V2 Black

CPU:

Motherboard:

GPU: SAPPHIRE VEGA 56 -TBU RTX 2070 SUPER

RAM: 48 GB CORSAIR VENGEANCE LPX
PSU: SEASONIC PRIME 1300 W GOLD

STORAGE: 4x SEAGATE EXOS 4TB | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: 16000DPI GAMING MOUSE

KEYBOARD: -PENDING-

MONITOR: -PENDING- AOC AGON AG241QX 24" -PENDING-

COOLING:  CPU: Noctua NH-D15 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

LAST UPDATED 4/29/20

Secondary Computer:

Spoiler

CPU: AMD FX-8370 Black Edition 

Motherboard: ASUS M5A97 R2.0

GPU: Zotac GeForce GTX 970 AMP! Omega Core Edition 

RAM: 24GB Kingston HyperX Savage 1600MHz DDR3
PSU: Antec High Current Gamer HCG-900W

STORAGE: 5x Western Digital Black 2TB - WD2003FZEX | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: PUREX 2400 DPI Wired Laser Gaming Mouse

KEYBOARD: DBPOWER 104 Key -3 Backlit -I KNOW! Linus doesn't approve -I have glued it to the desk and it works well for my needs.

MONITOR: ASUS VS247H-P 24 Inch 

COOLING: CPU: Noctua NH-D14 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

GRAPHICS: 2x NF12s fans on graphics card + 2x NF-F12s & 1x NA-A12x25 in Fan box | 1x Vantec SP-FC70-BL Spectrum System Fan Cards

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×