Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Asus gtx 1060 3gb and i5-3450

ecoZ
 Share

So i've changed my gpu from 560 ti to 1060 3gb. And now i have i5-3450 and 1060 3gb, and i cant play any games. Iam playing gta online with 40 fps on normal graphics and 1600x1050 resolution. Does my gpu bottleknecking my cpu or what? Can i fix this?. Btw everything is installed (drivers). Give some tips, thank you!

Link to comment
Share on other sites

Link to post
Share on other sites

How much RAM do you have?

CPU: Core i9 12900K || CPU COOLER : Corsair H100i Pro XT || MOBO : ASUS Prime Z690 PLUS D4 || GPU: PowerColor RX 6800XT Red Dragon || RAM: 4x8GB Corsair Vengeance (3200) || SSDs: Samsung 970 Evo 250GB (Boot), Crucial P2 1TB, Crucial MX500 1TB (x2), Samsung 850 EVO 1TB || PSU: Corsair RM850 || CASE: Fractal Design Meshify C Mini || MONITOR: Acer Predator X34A (1440p 100hz), HP 27yh (1080p 60hz) || KEYBOARD: GameSir GK300 || MOUSE: Logitech G502 Hero || AUDIO: Bose QC35 II || CASE FANS : 2x Corsair ML140, 1x BeQuiet SilentWings 3 120 ||

 

LAPTOP: Dell XPS 15 7590

TABLET: iPad Pro

PHONE: Galaxy S9

She/they 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, OrbitalBuzzsaw said:

How much RAM do you have?

8

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, ecoZ said:

8

 

What is your CPU cooler?

CPU: Core i9 12900K || CPU COOLER : Corsair H100i Pro XT || MOBO : ASUS Prime Z690 PLUS D4 || GPU: PowerColor RX 6800XT Red Dragon || RAM: 4x8GB Corsair Vengeance (3200) || SSDs: Samsung 970 Evo 250GB (Boot), Crucial P2 1TB, Crucial MX500 1TB (x2), Samsung 850 EVO 1TB || PSU: Corsair RM850 || CASE: Fractal Design Meshify C Mini || MONITOR: Acer Predator X34A (1440p 100hz), HP 27yh (1080p 60hz) || KEYBOARD: GameSir GK300 || MOUSE: Logitech G502 Hero || AUDIO: Bose QC35 II || CASE FANS : 2x Corsair ML140, 1x BeQuiet SilentWings 3 120 ||

 

LAPTOP: Dell XPS 15 7590

TABLET: iPad Pro

PHONE: Galaxy S9

She/they 

Link to comment
Share on other sites

Link to post
Share on other sites

Post a PCParPicker list of your specs, it'll give us a really good idea of your system.

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, OrbitalBuzzsaw said:

What is your CPU cooler?

Intel

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, fasauceome said:

Post a PCParPicker list of your specs, it'll give us a really good idea of your system.

I will, once i will get to my pc

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, ecoZ said:

Intel


That may be the problem; you CPU might be overheating. What temperature is you CPU at in games? You can tell with MSi Afterburner

 

CPU: Core i9 12900K || CPU COOLER : Corsair H100i Pro XT || MOBO : ASUS Prime Z690 PLUS D4 || GPU: PowerColor RX 6800XT Red Dragon || RAM: 4x8GB Corsair Vengeance (3200) || SSDs: Samsung 970 Evo 250GB (Boot), Crucial P2 1TB, Crucial MX500 1TB (x2), Samsung 850 EVO 1TB || PSU: Corsair RM850 || CASE: Fractal Design Meshify C Mini || MONITOR: Acer Predator X34A (1440p 100hz), HP 27yh (1080p 60hz) || KEYBOARD: GameSir GK300 || MOUSE: Logitech G502 Hero || AUDIO: Bose QC35 II || CASE FANS : 2x Corsair ML140, 1x BeQuiet SilentWings 3 120 ||

 

LAPTOP: Dell XPS 15 7590

TABLET: iPad Pro

PHONE: Galaxy S9

She/they 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, OrbitalBuzzsaw said:


That may be the problem; you CPU might be overheating. What temperature is you CPU at in games? You can tell with MSi Afterburner

 

About 50-60

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, ecoZ said:

About 50-60

Okay then. What settings are your grass and antialiasing on?

CPU: Core i9 12900K || CPU COOLER : Corsair H100i Pro XT || MOBO : ASUS Prime Z690 PLUS D4 || GPU: PowerColor RX 6800XT Red Dragon || RAM: 4x8GB Corsair Vengeance (3200) || SSDs: Samsung 970 Evo 250GB (Boot), Crucial P2 1TB, Crucial MX500 1TB (x2), Samsung 850 EVO 1TB || PSU: Corsair RM850 || CASE: Fractal Design Meshify C Mini || MONITOR: Acer Predator X34A (1440p 100hz), HP 27yh (1080p 60hz) || KEYBOARD: GameSir GK300 || MOUSE: Logitech G502 Hero || AUDIO: Bose QC35 II || CASE FANS : 2x Corsair ML140, 1x BeQuiet SilentWings 3 120 ||

 

LAPTOP: Dell XPS 15 7590

TABLET: iPad Pro

PHONE: Galaxy S9

She/they 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, OrbitalBuzzsaw said:

Okay then. What settings are your grass and antialiasing on?

Thats the problem, grass is on normal, and antialiasing is off. Like i cant understand whats happening. Like if i optimize the game, it optimizes everything on very  high. And i have the same fps like on normal. (fps changes a bit, but not too much)

Link to comment
Share on other sites

Link to post
Share on other sites

18 hours ago, fasauceome said:

Post a PCParPicker list of your specs, it'll give us a really good idea of your system.

CPU - Intel - Core i5-3450 3.1GHz Quad-Core Processor

CPU COOLER - Intel - BXTS15A CPU Cooler

MOTHERBOARD - Asus - P8H77-V LE ATX LGA1155 Motherboard

MEMORY - ADATA - 8GB (1 x 8GB) DDR3-1600 Memory

STORAGE - Samsung - 840 EVO 250GB 2.5" Solid State Drive

VIDEO CARD - Asus - GeForce GTX 1060 3GB 3GB Dual Video Card.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, fasauceome said:

What happens if you check task manager when running games?

Well my cpu usage goes to 85-95% and gpu usage goes to 50%. Cpu tempature is normal 50-60C.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, ecoZ said:

Well my cpu usage goes to 85-95% and gpu usage goes to 50%. Cpu tempature is normal 50-60C.

Have you tried making the settings extra high, just in case? It's possible making that graphics card load higher will make performance more manageable

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, fasauceome said:

Have you tried making the settings extra high, just in case? It's possible making that graphics card load higher will make performance more manageable

The game settings?

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, ecoZ said:

The game settings?

Yeah the graphics setting

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, fasauceome said:

Yeah the graphics setting

Sooo my gpu usage went to 70% and cpu usage went to 100%, i had 45-55 fps everything on very high. But thing is i get exact same fps with normal settings.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, ecoZ said:

Sooo my gpu usage went to 70% and cpu usage went to 100%, i had 45-55 fps everything on very high. But thing is i get exact same fps with normal settings.

There's a setting for how many NPCs and AI cars are in the city right? You should be able to turn that one down, lighten the load on the CPU

 

By the way, you said in the original post

20 hours ago, ecoZ said:

i cant play any games

But does this mean performance is worse than your 560 ti?

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, fasauceome said:

There's a setting for how many NPCs and AI cars are in the city right? You should be able to turn that one down, lighten the load on the CPU

 

By the way, you said in the original post

But does this mean performance is worse than your 560 ti?

Thing is iam playing online, and i cant change npc number in the town. And thing is i cant have more then 60 fps either on normal or either on very high. The game doesnt run smoothly as it should be with normal settings. Should i buy a new cpu? By the way with 560 ti 1gb i had 60 fps.easy on normal.

Link to comment
Share on other sites

Link to post
Share on other sites

And i researched, that my cpu cant bottlekneck. But somehow it bottleknecks.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×