Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

How is this freaking possible? :o (fallout76)

traitorpenguin
 Share

I have an i3 6100 3.50ghz + GTX 760 2gb I ran fallout 76 at 60 fps on medium to high settings. how is that possible?
didn't fallout 76 had bigger pc requirements? and should I upgrade my processor or no... or should i be good for few years? 
Link to comment
Share on other sites

Link to post
Share on other sites

It's a BETA ... it wouldn't surprise me if the game has some graphics settings that are only enabled or working right on newer video cards (for example let's say some effects are made using shader version 10 and your card can only do shader version 8 or lower so the game engine doesn't do the effect at all

 

Or maybe game auto configures to medium or low quality but doesn't update the game menu, making you think it's still on high.

 

Are you running it at 720p or 1080p ? 2 gb could be too low memory to run at 1080p

 

Also the game is kinda limited to 60fps or something like that, the engine and game still does some things based on the fps ... too high fps and game becomes buggy.

 

// edit : the 8 and 10 are fictional numbers, too lazy now to low up what your gtx 760 is actually capable of.

 

Link to comment
Share on other sites

Link to post
Share on other sites

On 11/3/2018 at 7:57 PM, mariushm said:

It's a BETA ... it wouldn't surprise me if the game has some graphics settings that are only enabled or working right on newer video cards (for example let's say some effects are made using shader version 10 and your card can only do shader version 8 or lower so the game engine doesn't do the effect at all

 

Or maybe game auto configures to medium or low quality but doesn't update the game menu, making you think it's still on high.

  

Are you running it at 720p or 1080p ? 2 gb could be too low memory to run at 1080p

 

Also the game is kinda limited to 60fps or something like that, the engine and game still does some things based on the fps ... too high fps and game becomes buggy.

 

// edit : the 8 and 10 are fictional numbers, too lazy now to low up what your gtx 760 is actually capable of.

 

1080p

Link to comment
Share on other sites

Link to post
Share on other sites

My rig is better and I even had FPS drops on ultra settings, but then again I put the settings on low and on ultra and the game looked the exact same.

 

its the beta so they probably had stuff disabled to have it run smooth. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×