Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ethernet Doesn't have Valid IP / Can't connect to Default Gateway

Frankieanime158
 Share

Hey guys, been having a strange issue. My connection wUntitled.png.9c60289cc0b652206fb8df9fdeabf9b7.pngill go limited, and windows troubleshooting will give me these errors in the photo.

Restarting the router seemed to fix it when it happened yesterday. It happened again while waking up my PC today, restarting fixed again, but now it happened for no apparent reason a couple hours later. Here's what I've done.

1. Restarted network adapter

2. Updated BIOS

3. Uninstalled network driver/reinstalled

4. Windows Update

5. Manually input IPV4 settings

6. CMD commands such as flush/renew, and some netsh stuff

However, literally nothing fixes it. I've heard it's a possible hardware problem? Out power randomly went out a week ago and shut my PC off, however this has happened multiple times in the past on other motherboards, but this has never been a problem until this newer X470 board I purchased. I've had it since April, so no issues otherwise.

 

Please help, extremely frustrating :/

Ryzen 7 2700x, MSI Gaming X RX 480 8gb, Asus ROG X470 Gaming, 2x8gb Corsair Vengeance LPX 3000, 120gb Kingston SSD (Boot) + 1TB Seagate Barracuda.

Link to comment
Share on other sites

Link to post
Share on other sites

I'd try to RMA your motherboard, but first do you have any other computers or laptops you can use to see if there is the same issue?

Link to comment
Share on other sites

Link to post
Share on other sites

25 minutes ago, Frankieanime158 said:

 

Probably just need to contact your ISP and get things reset on their end.

I edit my posts a lot, Twitter is @LordStreetguru just don't ask PC questions there mostly...
 

Spoiler

 

What is your budget/country for your new PC?

 

what monitor resolution/refresh rate?

 

What games or other software do you need to run?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

25 minutes ago, 1kv said:

I'd try to RMA your motherboard, but first do you have any other computers or laptops you can use to see if there is the same issue?

Unfortunately I'd have no PC if I did this :/ And nothing else on the network is affected, just me

Ryzen 7 2700x, MSI Gaming X RX 480 8gb, Asus ROG X470 Gaming, 2x8gb Corsair Vengeance LPX 3000, 120gb Kingston SSD (Boot) + 1TB Seagate Barracuda.

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, Streetguru said:

Probably just need to contact your ISP and get things reset on their end.

Nothing else is affected though, only my PC. Got 2 switches, 1 Xbox one, 2 PCs, and 2 phones all on the wifi that have no issues 

Ryzen 7 2700x, MSI Gaming X RX 480 8gb, Asus ROG X470 Gaming, 2x8gb Corsair Vengeance LPX 3000, 120gb Kingston SSD (Boot) + 1TB Seagate Barracuda.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Frankieanime158 said:

Nothing else is affected though, only my PC. Got 2 switches, 1 Xbox one, 2 PCs, and 2 phones all on the wifi that have no issues 

No idea then, I had a similar issue where only one laptop was working after a DDOS attack, had to have them reset everything.

I edit my posts a lot, Twitter is @LordStreetguru just don't ask PC questions there mostly...
 

Spoiler

 

What is your budget/country for your new PC?

 

what monitor resolution/refresh rate?

 

What games or other software do you need to run?

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Have you tried using different cable to the connect. could be a bad cable or connector.

Link to comment
Share on other sites

Link to post
Share on other sites

29 minutes ago, Zmax said:

Have you tried using different cable to the connect. could be a bad cable or connector.

Yeaup, different cables, different router ports, etc

Ryzen 7 2700x, MSI Gaming X RX 480 8gb, Asus ROG X470 Gaming, 2x8gb Corsair Vengeance LPX 3000, 120gb Kingston SSD (Boot) + 1TB Seagate Barracuda.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×