Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Fifa 19 error on Strix GTX 1070

BelgianNoise
 Share

So i built this ryzen 7 2700x built for my friend. Its on a msi x370 gaming plus (i know i should have got him an x470, i actually feel bad for getting an x370 but he doesnt know so hehe).

And he has an RM550x psu.

 

While playing fifa he sometimes gets this error(png).

 

For example: yesterday no problem and today it wont launch.

 

It says "gpu removed" but the monitor is still on that gpu so it doesnt make a lot of sense.

 

Drivers are up to date.

received_893428210781164.png

I am here to learn, please correct me if im wrong or you see me putting bs on your screen!

Link to comment
Share on other sites

Link to post
Share on other sites

About the MOBO, no need to feel bad, it's just fine and intended to be that way. It seems like either a DirectX or more likely a driver crash, I actually have seen that before. Try reinstalling the video driver with DDU.

CPU: i7 2600K 4.4GHz@1.3V | Motherboard: Asus P8P67 Pro | CPU Cooler: CoolerMaster Hyper 212x | RAM: Corsair Vengeance 4x4GB @1600MHz CL9

GPU: Gigabyte GTX 1070 Ti G1 Gaming @2GHz | Storage: Samsung 850 Evo 250GB + Seagate Barracuda 2TB  | PSU: Corsair TX550M | Monitor: LG 29UM69G

Keyboard: Corsair K70 LUX MX Red | Mouse: Corsair M65 Pro RGB | Case: Corsair Carbide 400C | Headphone: Beyerdynamic DT-770 Pro | Microphone: Blusmart Lapel

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×