Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

very high cpu °C

hello 

i have a new problem with my temperature can some1 help me pls

until now there was no problem or so .... :(

vcore set 1.2500

(if you need any other info tell me)

2018-11-02-12h33-CpuUsage-CPU Usage.png

2018-11-02-12h33-Frequency-Bus.png

2018-11-02-12h33-Frequency-CPU #0.png

2018-11-02-12h33-Frequency-GPU #0 Mem.png

2018-11-02-12h33-Frequency-GPU #0.png

2018-11-02-12h33-Memory Usage-Memory Used.png

2018-11-02-12h33-Temperature-core (2).png

2018-11-02-12h33-Temperature-core.png

2018-11-02-12h33-Temperature-CPUTIN.png

2018-11-02-12h33-Temperature-GPU.png

2018-11-02-12h33-Voltage-+5V.png

2018-11-02-12h33-Voltage-+12V.png

2018-11-02-12h33-Voltage-CPU VCORE.png

2018-11-02-12h33-Voltage-CPU VDD.png

2018-11-02-12h33-Voltage-DRAM.png

2018-11-02-12h33-Voltage-GPU (2).png

2018-11-02-12h33-Voltage-NB.png

2018-11-02-12h33-Voltage-SOC VDD.png

2018-11-02-12h33-Voltage-VID.png

Link to comment
Share on other sites

Link to post
Share on other sites

thats why i am vorried cause i set at 1.25 ..... ?

Link to comment
Share on other sites

Link to post
Share on other sites

That voltage is probably causing the temperature spikes.

 CPU: I9-7900X RAM: 64GB (16X4) DDR4-2933 GPU: PNY RTX 2060 MOBO: ASUS X299 Deluxe PSU: Corsair RM850 SSD: ADATA XPG SX8200 PRO 1TB HDD: Seagate Barracuda 2TB Case: Corsair iCUE 465X Cooler: Corsair 280 AIO

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Opencircuit74 said:

That voltage is probably causing the temperature spikes.

i now set everything back to default just in case 
as you saw it just unusually high wich was not before and i did not increase it manualy...

Link to comment
Share on other sites

Link to post
Share on other sites

now i set to 3.7 and 1.2 vcore and sill got an error  

2018-11-02-13h12-CpuUsage-CPU Usage.png

2018-11-02-13h12-Frequency-Bus.png

2018-11-02-13h12-Frequency-CPU #0.png

2018-11-02-13h12-Frequency-GPU #0 Mem.png

2018-11-02-13h12-Frequency-GPU #0.png

2018-11-02-13h12-Memory Usage-Memory Used.png

2018-11-02-13h12-Temperature-core (2).png

2018-11-02-13h12-Temperature-core.png

2018-11-02-13h12-Temperature-CPUTIN.png

2018-11-02-13h12-Temperature-GPU.png

2018-11-02-13h12-Voltage-+5V.png

2018-11-02-13h12-Voltage-+12V.png

2018-11-02-13h12-Voltage-CPU VCORE.png

2018-11-02-13h12-Voltage-CPU VDD.png

2018-11-02-13h12-Voltage-DRAM.png

2018-11-02-13h12-Voltage-GPU (2).png

2018-11-02-13h12-Voltage-NB.png

2018-11-02-13h12-Voltage-SOC VDD.png

2018-11-02-13h12-Voltage-VID.png

Link to comment
Share on other sites

Link to post
Share on other sites

29 minutes ago, GoldenLag said:

Is all performance enhancers turned of in BIOS? Such as XFR, Precicion bpost and overdrive?

exept the vcore and clock speed i didnt touch anything

and i think they are on auto 

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, Hiropot said:

exept the vcore and clock speed i didnt touch anything

and i think they are on auto 

Turn them all off, only XMP profile should be set during an overclock. You dont want the tech to mess with stuff

Link to comment
Share on other sites

Link to post
Share on other sites

19 minutes ago, GoldenLag said:

Turn them all off, only XMP profile should be set during an overclock. You dont want the tech to mess with stuff

Thy for the help 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×