Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MSI Z370 Gaming pro carbon AC+ 8700k + Ram issue

 Share

Hello guys,

Maybe you will be able to help me on this ....

I'm running a 8700k on MSI Z370 gaming pro carbon AC (bios : 7B45vA4) and bought CMK16GX4M2B3000C15W v 5.39  (corsair vengeance lpx 3000mhz cas15)

I tried both xmp and manually set up the timings+voltage but it ends at an overclocking failed. I only manage to get 2400mhz 14-16-16-31 1.2v stable. Even 2666mhz that is not OC according to intel seems impossible to reach !

CPU Is at stock speed and i'm only using one kit of ram.

Is my cpu memory controller faulty ? I tried both ram they work fine on every slot on my mobo. Or is this simply a compatibility issue cause this kit is not on QVL list on msi website ?

Thanks in advance ...

Link to comment
Share on other sites

Link to post
Share on other sites

What is the size of your ram? 4x4GB? 4x16GB? 2x8? Some ram doesn't overclock to it's advertised frequency. It's just like overclocking anything. Some is good, some isn't. It's dumb that some won't to what they say they will, but that's how it is. It's also possible there's something wrong in the motherboard.

My Build, v2.1 --- CPU: i7-8700K @ 5.2GHz/1.288v || MoBo: Asus ROG STRIX Z390-E Gaming || RAM: 4x4GB G.SKILL Ripjaws 4 2666 14-14-14-33 || Cooler: Custom Loop || GPU: EVGA GTX 1080 Ti SC Black, on water || PSU: EVGA G2 850W || Case: Corsair 450D || SSD: 850 Evo 250GB, Intel 660p 2TB || Storage: WD Blue 2TB || G502 & Glorious PCGR Fully Custom 80% Keyboard || MX34VQ, PG278Q, PB278Q

Audio --- Headphones: Massdrop x Sennheiser HD 6XX || Amp: Schiit Audio Magni 3 || DAC: Schiit Audio Modi 3 || Mic: Blue Yeti

 

[Under Construction]

 

My Truck --- 2002 F-350 7.3 Powerstroke || 6-speed

My Car --- 2006 Mustang GT || 5-speed || BBK LTs, O/R X, MBRP Cat-back || BBK Lowering Springs, LCAs || 2007 GT500 wheels w/ 245s/285s

 

The Experiment --- CPU: i5-3570K @ 4.0 GHz || MoBo: Asus P8Z77-V LK || RAM: 16GB Corsair 1600 4x4 || Cooler: CM Hyper 212 Evo || GPUs: Asus GTX 750 Ti, || PSU: Corsair TX750M Gold || Case: Thermaltake Core G21 TG || SSD: 840 Pro 128GB || HDD: Seagate Barracuda 2TB

 

R.I.P. Asus X99-A motherboard, April 2016 - October 2018, may you rest in peace. 5820K, if I ever buy you a new board, it'll be a good one.

Link to comment
Share on other sites

Link to post
Share on other sites

it's 2x8

But I should reach at least 2666mhz stable and I don't :(

Link to comment
Share on other sites

Link to post
Share on other sites

There's two new bios available but none of them shows "increase memory compatibility". Is this still worth it to load latest bios ?

Link to comment
Share on other sites

Link to post
Share on other sites

Also i used the feature memory try it in the bios with a 2666mhz profile cas 13 @ 1.35v I managed to use my pc for 1 or 2 weeks before i get BSOD. Is this possible that i damaged the memory controller of my cpu ?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×