Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Strange CrystalDiskMark Results

Hi guys,

 

I have carried two CrystalDiskMark benchmarks, separated by 2 months and I still think that there is something off about the results. I have attached the two benchmark results. Despite having a capable pc, I still think something is unusual about the results. What do you guys think?

 

I tried contacting the CrystalDiskMark team about this and still haven't gotten a reply from them since.

CrystalDisjResultst1.jpg

CrystalDiskResults.png

Link to comment
Share on other sites

Link to post
Share on other sites

You have installed or enabled a solution that uses your RAM instead of your disk.

The speed you see is the one from your RAM, essentially, not your SSD.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, GoodBytes said:

You have installed or enabled a solution that uses your RAM instead of your disk.

The speed you see is the one from your RAM, essentially, not your SSD.

I see. I have intel Optane enabled but for the 2nd drive and was doing the test on the 1st drive. That could explan why.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×