Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Nvidia Gtx 1050ti game freezes while playing games

jomss
 Share

Hello guys, kindly help me with this issue, When playing pubg, far cry 4 and Fortnite. On the middle of the game, the games freezes then after a minute the keyboard and mouse is not responding and i need to restart the pc . But when playing csgo or COD 4 modern warfare, they are working properly for now theres no crashes. Already tried reinstalling the driver using the DDU on safe mode, already tried installing a old driver version. right now im on 398.36 . I already updated my bios. the issue still persist, already go to the technician since My gpu is still under warranty but they tried it on their PC and its working properly, so just wondering maybe it has something to do with compatibility system? ... And also im getting a weird textures kindly see the pictures


Here's the screenshot for weird textures: 

https://ibb.co/buaMLq
https://ibb.co/cAzgLq
https://ibb.co/eGkz6V
https://ibb.co/m9PRmV
https://ibb.co/hLERmV


Full specs:

Speccy:

http://speccy.piriform.com/results/j7s002NdbCIw4PtwggyavXE

Already did some test but i dont understand hahaha im newbie tech sorry

3D Mark First strike:

https://www.3dmark.com/3dm/29735374


HWinfo screenshots: 
https://ibb.co/ccNeqq
https://ibb.co/fLMHbV
https://ibb.co/bOYxbV


HWInfo Logs spreadsheet:

https://www.mediafire.com/file/m8ukfwwi2wscukm/log2.CSV...

Already did some test and i dont know how to read this.  Im thinking that this issue has something to do also with PSU

log2.CSV

Link to comment
Share on other sites

Link to post
Share on other sites

 PSU: Thermaltake Smart SE 630watts

Link to comment
Share on other sites

Link to post
Share on other sites

Unfortunately, HWinfo64 is not reading the PSU voltage Sensors, so there could be an issue with the PSU.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Well I would try removing one by one and test a component from your PC and see what will change and what not. For starters you can try removing your GPU and use the APU (I know that it's slow and it won't be able to game on it but it's for test purpose). 
Then try reseating the RAM, changing the HDD and etc.


It can be really a PSU problem, would be best if you have a friend or a relative that can lend you one to test with.

Motherboard: MSI BM250-PRO-VD           <-- Build 1    Build 2 -->        Motherboard: ASRock Z370M Pro4                     
CPU: Intel Core i7-7700                                                   CPU: Intel Core i7-8700K
GPU: Gigabyte G1 Gaming GTX 1080                                          GPU: Gigabyte Windforce OC GTX660 (Saving money for RTX 2080)
RAM: 16GB HyperX Fury DDR4 2400Mhz                                        RAM: HyperX Predator 16gb DDR4 3000mhz
PSU: Seasonic M12II EVO 620w Bronze+                                      PSU: Seasonic Focus Gold Plus 650W
CPU Cooler: Gammax 400                                                    CPU Cooler: Gammax 400
SSD: Kingston A400 250GB                                                  HDD/SSD: 3 * 1TB WD blue Kingston A400 250GB 
Headphones: HYPERX CLOUD ALPHA                                                                                               Case: Thermaltake V200 RGB
Monitor: LG 24GM77                                                                                                               Mouse: SteelSeries Rival 600
CaseFans: 3 140mm                                                                                                                Phone: Samsung Galaxy S8+
HDD: 1TB 7200RPM
Mouse: SteelSeries Rival 500
Phone: Nokia 7 plus



hehe yeaaah boy
https://linustechtips.com/main/uploads/monthly_2018_09/111.PNG.5713b4f39cae3a5badac216b30d99e65.PNG

 

You want to code but don't know how ? (Personal list)

 

Link to comment
Share on other sites

Link to post
Share on other sites

My previous gpu was R7 250 2GB ddr5 and its working properly, no crashes or weird textures. 

Link to comment
Share on other sites

Link to post
Share on other sites

Cpu core package hitting over 94c within 10 minutes is causing your problems most likely.

My PC --- CPU: Ryzen 7 3700x @ 4.3 || MoBo: Asus strix x470-F || RAM:32GB@3400mhz  4x8GB Corsair vegeance pro RGB || Cooler: Corsair H150i Pro AIO || GPU: Sapphire Rx5700 XT nitro+ || PSU: Corsair rm750i || Case: Thermaltake TG 31 RGB || SSD: 1x hp ex900 nvme 500gb 3x crusial mm500 1tb || Corsair M65 elite & Corsair platinum K95 || 2x Acer ed323 qura 1440p@144hz + Samsung c27fg70 1080@144hz.tb

 
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     

 

Link to comment
Share on other sites

Link to post
Share on other sites

Is anything OC'd

Ryzen 5 1600 @ 3.9 Ghz  | Gigabyte AB350M Gaming 3 |  PaliT GTX 1050Ti  |  8gb Kingston HyperX Fury @ 2933 Mhz  |  Corsair CX550m  |  1 TB WD Blue HDD


Inside some old case I found lying around.

 

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, jomss said:

My previous gpu was R7 250 2GB ddr5 and its working properly, no crashes or weird textures. 

Previus gpu did bottleneck cpu,hence no heating issue.

My PC --- CPU: Ryzen 7 3700x @ 4.3 || MoBo: Asus strix x470-F || RAM:32GB@3400mhz  4x8GB Corsair vegeance pro RGB || Cooler: Corsair H150i Pro AIO || GPU: Sapphire Rx5700 XT nitro+ || PSU: Corsair rm750i || Case: Thermaltake TG 31 RGB || SSD: 1x hp ex900 nvme 500gb 3x crusial mm500 1tb || Corsair M65 elite & Corsair platinum K95 || 2x Acer ed323 qura 1440p@144hz + Samsung c27fg70 1080@144hz.tb

 
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     

 

Link to comment
Share on other sites

Link to post
Share on other sites

As far as i know the Temp of the CPU is not accurate. They said i have to use the AMD overdrive. and checked the Thermal margin average of 40c to 50c


and not sure if this will help u guys, i just checked on the  Event viewer, i think this is the error logs everytime my game is crashing

Source: nvlddmkm
 

The description for Event ID 13 from source nvlddmkm cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event: 

\Device\Video7
Graphics Exception: ESR 0x405840=0xa0000242

the message resource is present but the message is not found in the string/message table
 

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Xcoool said:

Previus gpu did bottleneck cpu,hence no heating issue.

Remove cpu cooler,clean it and re-apply thermalpaste.Make sure fan spins,cause  even in speccy you are sitting at 70c

My PC --- CPU: Ryzen 7 3700x @ 4.3 || MoBo: Asus strix x470-F || RAM:32GB@3400mhz  4x8GB Corsair vegeance pro RGB || Cooler: Corsair H150i Pro AIO || GPU: Sapphire Rx5700 XT nitro+ || PSU: Corsair rm750i || Case: Thermaltake TG 31 RGB || SSD: 1x hp ex900 nvme 500gb 3x crusial mm500 1tb || Corsair M65 elite & Corsair platinum K95 || 2x Acer ed323 qura 1440p@144hz + Samsung c27fg70 1080@144hz.tb

 
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     

 

Link to comment
Share on other sites

Link to post
Share on other sites

Not sure if this is OC'd since my friend just it to me and he said he didnt overlock it, is there any way to know if my gpu is OC'd?

Link to comment
Share on other sites

Link to post
Share on other sites

16 minutes ago, jomss said:

Not sure if this is OC'd since my friend just it to me and he said he didnt overlock it, is there any way to know if my gpu is OC'd?

Gpu isnt overlockedcpu is stock as well.Vcore stock.There are logs im there everyone can see.Gpu is running around 40c loaded as cpu is slowing it down.Your cpu temperartures are flying 30c up down in seconds.Even if 94c is not right something is wrong with your cpu cooler.Just swap thermalpaste it is the easiest and cheapset thing to do...

My PC --- CPU: Ryzen 7 3700x @ 4.3 || MoBo: Asus strix x470-F || RAM:32GB@3400mhz  4x8GB Corsair vegeance pro RGB || Cooler: Corsair H150i Pro AIO || GPU: Sapphire Rx5700 XT nitro+ || PSU: Corsair rm750i || Case: Thermaltake TG 31 RGB || SSD: 1x hp ex900 nvme 500gb 3x crusial mm500 1tb || Corsair M65 elite & Corsair platinum K95 || 2x Acer ed323 qura 1440p@144hz + Samsung c27fg70 1080@144hz.tb

 
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     

 

Link to comment
Share on other sites

Link to post
Share on other sites

All right , is it okay to use this one that i have right now, deep cool z3 ? because i applied thermal paste last week. 

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, jomss said:

All right , is it okay to use this one that i have right now, deep cool z3 ? because i applied thermal paste last week. 

Sure,any thermal paste should be fine.Just apply right amount and make sure cooler is sited properly.

My PC --- CPU: Ryzen 7 3700x @ 4.3 || MoBo: Asus strix x470-F || RAM:32GB@3400mhz  4x8GB Corsair vegeance pro RGB || Cooler: Corsair H150i Pro AIO || GPU: Sapphire Rx5700 XT nitro+ || PSU: Corsair rm750i || Case: Thermaltake TG 31 RGB || SSD: 1x hp ex900 nvme 500gb 3x crusial mm500 1tb || Corsair M65 elite & Corsair platinum K95 || 2x Acer ed323 qura 1440p@144hz + Samsung c27fg70 1080@144hz.tb

 
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×