Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Weird thing with my Taskbar

NeoSk11zle
 Share

Go to solution Solved by Spotty,

Right click the Taskbar. Go Taskbar settings.
Under "Combine Taskbar Buttons" select "Always hide labels"

I updated my display drivers and now have this weird thing where it expands the program name fully instead of just opening and not wasting space, does anyone know how to remove this feature?

helple.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

Right click the Taskbar. Go Taskbar settings.
Under "Combine Taskbar Buttons" select "Always hide labels"

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Arctic Freezer 34 eSports | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB + Crucial MX500 2TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to comment
Share on other sites

Link to post
Share on other sites

If you'd like to save even more space, try turning on "Use small taskbar buttons"

Solve your own audio issues  |  First Steps with RPi 3  |  Humidity & Condensation  |  Sleep & Hibernation  |  Overclocking RAM  |  Making Backups  |  Displays  |  4K / 8K / 16K / etc.  |  Do I need 80+ Platinum?

If you can read this you're using the wrong theme.  You can change it at the bottom.

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Spotty said:

Right click the Taskbar. Go Taskbar settings.
Under "Combine Taskbar Buttons" select "Always hide labels"

For some reason I can't click it:

helepl.PNG

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, NeoSk11zle said:

For some reason I can't click it:

 

Wrong setting. Move up a bit:

image.png.e6b1314e93405bdfbd7a6cdcef1f10b0.png

Solve your own audio issues  |  First Steps with RPi 3  |  Humidity & Condensation  |  Sleep & Hibernation  |  Overclocking RAM  |  Making Backups  |  Displays  |  4K / 8K / 16K / etc.  |  Do I need 80+ Platinum?

If you can read this you're using the wrong theme.  You can change it at the bottom.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Ryan_Vickers said:

Wrong setting. Move up a bit:

image.png.e6b1314e93405bdfbd7a6cdcef1f10b0.png

Omg, I'm such an idiot. Thanks

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×