Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Will Incompatible RAM Cause a Computer not to Post?

I just got done putting together my PC and I'm using RAM that has too high of frequency. Could this cause the PC to not post?

Link to comment
Share on other sites

Link to post
Share on other sites

no problem  mixing different speed. at default, it will be clocked down to the lowest speed.

best way is to trial and error, if it boots, then its fine.

Ryzen 3600 @ 4.5ghz all cores | Asrock B550M Steel Legend | Radeon RX580 | 2x Samsung 16gb c-die 2666 @ 3600mhz cl16 | 500gb WD SN750 | 9 TB HDD | Deepcool Gammax 400 w/ 2 delta 4000rpm push pull | Antec Neo Eco Zen 500w

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, SupaKomputa said:

no problem  mixing different speed. at default, it will be clocked down to the lowest speed.

best way is to trial and error, if it boots, then its fine.

That's exactly what I thought but I can't get my PC to post. I've tried removing all but one module and I've also reset the CMOS but my PC still won't post. I have no clue what to do.

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, That_PC_Kid said:

I just got done putting together my PC and I'm using RAM that has too high of frequency. Could this cause the PC to not post?

Yes

 

The problem you are likely seeing is its not approved because the BIOS doesn't support it.  So you cant post, to update the BIOS.  Im not inclined to tell you how to do this because Id be here asking for the same advice about how to do this beyond getting a single stick in that is on the QVL for your mobo, posting, updating BIOS, using my sticks (if they now work) and then returning the other stick.

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Tristerin said:

Yes

 

The problem you are likely seeing is its not approved because the BIOS doesn't support it.  So you cant post, to update the BIOS.  Im not inclined to tell you how to do this because Id be here asking for the same advice about how to do this beyond getting a single stick in that is on the QVL for your mobo, posting, updating BIOS, using my sticks (if they now work) and then returning the other stick.

I have a compatible CPU. I'm actually trying to update the BIOS to support Ryzen 2000 series. I'm currently using an A6-9500E which is supported and I checked to make sure.

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Tristerin said:

Yes

 

The problem you are likely seeing is its not approved because the BIOS doesn't support it.  So you cant post, to update the BIOS.  Im not inclined to tell you how to do this because Id be here asking for the same advice about how to do this beyond getting a single stick in that is on the QVL for your mobo, posting, updating BIOS, using my sticks (if they now work) and then returning the other stick.

Or do you mean the BIOS doesn't support my RAM?

Link to comment
Share on other sites

Link to post
Share on other sites

please describe your system, QVL is old news, all ram should be supported by now, unless you have the newest ram technology.

your update process might be failed, have you flash the stock firmware and redo the upgrade?

Ryzen 3600 @ 4.5ghz all cores | Asrock B550M Steel Legend | Radeon RX580 | 2x Samsung 16gb c-die 2666 @ 3600mhz cl16 | 500gb WD SN750 | 9 TB HDD | Deepcool Gammax 400 w/ 2 delta 4000rpm push pull | Antec Neo Eco Zen 500w

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, That_PC_Kid said:

That's exactly what I thought but I can't get my PC to post. I've tried removing all but one module and I've also reset the CMOS but my PC still won't post. I have no clue what to do.

You should try going through this list. It often helps people.

Fan Comparisons          F@H          PCPartPicker         Analysis of Market Trends (Coming soon? Never? Who knows!)

Designing a mITX case. Working on aluminum prototypes.

Open for intern / part-time. Good at maths, CAD and airflow stuff. Dabbled with Python.

Please fill out this form! It helps a ton! https://linustechtips.com/main/topic/841400-the-poll-to-end-all-polls-poll/

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, That_PC_Kid said:

I have a compatible CPU. I'm actually trying to update the BIOS to support Ryzen 2000 series. I'm currently using an A6-9500E which is supported and I checked to make sure.

 

9 minutes ago, That_PC_Kid said:

Or do you mean the BIOS doesn't support my RAM?

There is a chance the BIOS in its current state does not support your RAM - therefore you need to update it to the current in hopes it will support the memory that is to high frequency that you purchased (its not on the Qualified Vendor List - QVL - for that Motherboard most likely)

 

And QVL old news?  Depends on what revision MOBO he bought lol.

 

I mean either you don't Ryzen or you do - and if you do you had to deal with this to recently lol

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, SupaKomputa said:

please describe your system, QVL is old news, all ram should be supported by now, unless you have the newest ram technology.

your update process might be failed, have you flash the stock firmware and redo the upgrade?

I just put this build together. It's new. And the Mobo I bought about a year ago and haven't used it until now. It won't post at all.

Link to comment
Share on other sites

Link to post
Share on other sites

it won't post with the new processor?

yes for a 1 year old mb, it would need an update to accommodate the 2200g.

Ryzen 3600 @ 4.5ghz all cores | Asrock B550M Steel Legend | Radeon RX580 | 2x Samsung 16gb c-die 2666 @ 3600mhz cl16 | 500gb WD SN750 | 9 TB HDD | Deepcool Gammax 400 w/ 2 delta 4000rpm push pull | Antec Neo Eco Zen 500w

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, SupaKomputa said:

it won't post with the new processor?

yes for a 1 year old mb, it would need an update to accommodate the 2200g.

Yeah, I'm using an A6-9500E to update the BIOS but it won't post. I'm using G.Skill 3,200 RAM. To be clear, it won't post with the A6-9500E.

Link to comment
Share on other sites

Link to post
Share on other sites

what mb is it? maybe the motherboard is older than the A6.

Ryzen 3600 @ 4.5ghz all cores | Asrock B550M Steel Legend | Radeon RX580 | 2x Samsung 16gb c-die 2666 @ 3600mhz cl16 | 500gb WD SN750 | 9 TB HDD | Deepcool Gammax 400 w/ 2 delta 4000rpm push pull | Antec Neo Eco Zen 500w

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, SupaKomputa said:

what mb is it? maybe the motherboard is older than the A6.

It's the ASRock AB350 Pro4 and all BIOS versions support the A6-9500E.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, That_PC_Kid said:

It's the ASRock AB350 Pro4 and all BIOS versions support the A6-9500E.

So you have no other RAM to get it to post?

 

Because the QVL list is still very relevant lol

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, Tristerin said:

 

There is a chance the BIOS in its current state does not support your RAM - therefore you need to update it to the current in hopes it will support the memory that is to high frequency that you purchased (its not on the Qualified Vendor List - QVL - for that Motherboard most likely)

 

And QVL old news?  Depends on what revision MOBO he bought lol.

 

I mean either you don't Ryzen or you do - and if you do you had to deal with this to recently lol

Do you suggest I try different RAM? I don't really know which RAM was supported on the ASRock AB350 Pro4 a year ago.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Tristerin said:

So you have no other RAM to get it to post?

 

Because the QVL list is still very relevant lol

I only bought the G.Skill RAM. I have no other RAM.

Link to comment
Share on other sites

Link to post
Share on other sites

a year ago the motherboard have the earliest firmware that DO need the QVL to be matched.

motherboard sold today don't need to match the QVL because the newest bios can support all memory.

do you have any friends that you can borrow, a stick of ddr4 2400 or lower.

Ryzen 3600 @ 4.5ghz all cores | Asrock B550M Steel Legend | Radeon RX580 | 2x Samsung 16gb c-die 2666 @ 3600mhz cl16 | 500gb WD SN750 | 9 TB HDD | Deepcool Gammax 400 w/ 2 delta 4000rpm push pull | Antec Neo Eco Zen 500w

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, That_PC_Kid said:

Do you suggest I try different RAM? I don't really know which RAM was supported on the ASRock AB350 Pro4 a year ago.

Find the Qualified Vendor List for RAM for your Motherboard.  Those RAM skews are guaranteed to post with that MOBO. 

 

My suggestion..would be borrow a lower frequency stick from a friend.  Barring that you can either man-up and purchase a stick that works off the QVL, to get it to post and keep it - or return after you get BIOS update and get your higher frequency RAM to work and return it but I abhor that idea as you are causing a problem for a Business (open box, return) when it was actually your issue.

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Tristerin said:

Find the Qualified Vendor List for RAM for your Motherboard.  Those RAM skews are guaranteed to post with that MOBO. 

 

My suggestion..would be borrow a lower frequency stick from a friend.  Barring that you can either man-up and purchase a stick that works off the QVL, to get it to post and keep it - or return after you get BIOS update and get your higher frequency RAM to work and return it but I abhor that idea as you are causing a problem for a Business (open box, return) when it was actually your issue.

 

1 minute ago, SupaKomputa said:

a year ago the motherboard have the earliest firmware that DO need the QVL to be matched.

motherboard sold today don't need to match the QVL because the newest bios can support all memory.

do you have any friends that you can borrow, a stick of ddr4 2400 or lower.

None of my friends are into PCs or PC gaming that live near me. I'll just go buy some new RAM that is compatible and try it.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, That_PC_Kid said:

 

None of my friends are into PCs or PC gaming that live near me. I'll just go buy some new RAM that is compatible and try it.

Make sure its on the QVL (the skew etc) for your MOBO or you may find yourself in the same situation.

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Tristerin said:

Make sure its on the QVL (the skew etc) for your MOBO or you may find yourself in the same situation.

Actually, I might as well just buy a new motherboard so that I don't have to deal with the hassle anymore.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, That_PC_Kid said:

Actually, I might as well just buy a new motherboard so that I don't have to deal with the hassle anymore.

Make sure its BIOS comes updated to support that memory you bought :) 

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Tristerin said:

Make sure its BIOS comes updated to support that memory you bought :) 

Yeah, I'll be getting a B450 motherboard so it should support it. Thanks for the help.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, That_PC_Kid said:

Yeah, I'll be getting a B450 motherboard so it should support it. Thanks for the help.

No problem!  I went through similar in 2017 lol

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×