Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

first time 2700x setup/drastic fps drops

Qwertyuiop
 Share

i have rx480 and recently upgraded to a 2700x/gaming 7 x470/gskill 3200 16gb dual. had a no display problems i somehow fixed and its looking stable now. but now im having drastic fps drop(fps capped to 144 since i have a freesync 144hz it was working fine before-old build) but capping it to 60fps(settings ingame)fixes it. alrdy made a ddu and the problem is still there. alrdy checked any apps that i can think off that may cap my fps theyre all set to 144(radeon/monitor settings) vsync is off aswell. i have a 144hz xg2401, my ram is running xmp profile(alrdy did a memtest on stock and xmp 8 tests passed no errors). bios is updated via qflash(version F5). im using display port 1.2, monitor connected to the gpu. windows 10 clean installed. any idea whats causing this?

 

MY CURRENT BUILD
mobo - x470 gaming 7 wifi
proc - ryzen 2700x

gpu - msi rx480 8gb

ssd - samsung 850evo 500gb
hdd - TOSHIBA DT01ACA100 1TB
cooler - nzxt kraken x62

psu - seasonic m12 evo series 750w

ram - 16gb (dual) ddr4 3200 G.Skill Trident Z RGB/F4 3200C16D 16GTZRX
monitor - viewsonic xg2401
case - nzxt s340 elite

mouse - g403 prodigy
keyboard - corsair strafe 

Link to comment
Share on other sites

Link to post
Share on other sites

What in game settings are you running besides the fps cap? Do you have vsync on?

Community Standards || Tech News Posting Guidelines

---======================================================================---

CPU: R5 3600 || GPU: RTX 3070|| Memory: 32GB @ 3200 || Cooler: Scythe Big Shuriken || PSU: 650W EVGA GM || Case: NR200P

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Slottr said:

What in game settings are you running besides the fps cap? Do you have vsync on?

i have all the vsync i can find off(in game/radeon settings). im on max settings(dota 2, cant test other games since i did a clean install of everything). before the upgrade, everything was running fine no issues with fps drops which was 3-5days ago

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×