Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Why is my GPU running hotter when 2nd monitor is plugged inn?

/////Dont mind the fanspeed, i was just getting the card to the temperatures it usually runs at when idle///////////////

 

So i noticed when i plugged inn my 2nd display, the gpu ran much hotter and clockspeeds way higher than usual. So i disconnected the 2nd display, and clockspeeds went down and so did the temps.

Why is that? Its not that demanding to run a 1650x1050 60hz display and a 1080p 144hz display. (And i disconnected the 60hz monitor when temps and clockspeeds went down)

Any ideas how to get the card not to run at 44c idle?

2ndmonitor.png

i7-9700k 4.9ghz, 16gb Dominator Platinum 3000mhz, Asus z370-f Mobo, GTX 1080 JETSTREAM, 970 evo m.2, s340 elite. Corsair h115i CPU cooler.

 

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, T0MMEN said:

/////Dont mind the fanspeed, i was just getting the card to the temperatures it usually runs at when idle///////////////

 

So i noticed when i plugged inn my 2nd display, the gpu ran much hotter and clockspeeds way higher than usual. So i disconnected the 2nd display, and clockspeeds went down and so did the temps.

Why is that? Its not that demanding to run a 1650x1050 60hz display and a 1080p 144hz display. (And i disconnected the 60hz monitor when temps and clockspeeds went down)

Any ideas how to get the card not to run at 44c idle?

44C is completely normal and fine. It's a known (and not particularly bad) behavior when having multi-monitors where one or more is high-refresh rate. It isn't a big deal. The gpu clocks up yes, but it isn't doing that much more work.

 

One option is to connect both monitors via displayport (this fixes the 'issue'). Another is to run the 144hz monitor at 120hz.

LINK-> Kurald Galain:  The Night Eternal 

Top 5820k, 980ti SLI Build in the World*

CPU: i7-5820k // GPU: SLI MSI 980ti Gaming 6G // Cooling: Full Custom WC //  Mobo: ASUS X99 Sabertooth // Ram: 32GB Crucial Ballistic Sport // Boot SSD: Samsung 850 EVO 500GB

Mass SSD: Crucial M500 960GB  // PSU: EVGA Supernova 850G2 // Case: Fractal Design Define S Windowed // OS: Windows 10 // Mouse: Razer Naga Chroma // Keyboard: Corsair k70 Cherry MX Reds

Headset: Senn RS185 // Monitor: ASUS PG348Q // Devices: Note 10+ - Surface Book 2 15"

LINK-> Ainulindale: Music of the Ainur 

Prosumer DYI FreeNAS

CPU: Xeon E3-1231v3  // Cooling: Noctua L9x65 //  Mobo: AsRock E3C224D2I // Ram: 16GB Kingston ECC DDR3-1333

HDDs: 4x HGST Deskstar NAS 3TB  // PSU: EVGA 650GQ // Case: Fractal Design Node 304 // OS: FreeNAS

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, Curufinwe_wins said:

44C is completely normal and fine. It's a known (and not particularly bad) behavior when having multi-monitors where one or more is high-refresh rate. It isn't a big deal. The gpu clocks up yes, but it isn't doing that much more work.

 

One option is to connect both monitors via displayport (this fixes the 'issue'). Another is to run the 144hz monitor at 120hz.

Wouldn't it be possible to increase the 60hz and decrease the 144hz to meet in the middle and also run the same resolution to help the temperature?

Current computers:

Primary Computer (In Progress):

Spoiler

SUBJECT TO CHANGE

CASE: ROSEWIL THOR V2 Black

CPU:

Motherboard:

GPU: SAPPHIRE VEGA 56 -TBU RTX 2070 SUPER

RAM: 48 GB CORSAIR VENGEANCE LPX
PSU: SEASONIC PRIME 1300 W GOLD

STORAGE: 4x SEAGATE EXOS 4TB | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: 16000DPI GAMING MOUSE

KEYBOARD: -PENDING-

MONITOR: -PENDING- AOC AGON AG241QX 24" -PENDING-

COOLING:  CPU: Noctua NH-D15 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

LAST UPDATED 4/29/20

Secondary Computer:

Spoiler

CPU: AMD FX-8370 Black Edition 

Motherboard: ASUS M5A97 R2.0

GPU: Zotac GeForce GTX 970 AMP! Omega Core Edition 

RAM: 24GB Kingston HyperX Savage 1600MHz DDR3
PSU: Antec High Current Gamer HCG-900W

STORAGE: 5x Western Digital Black 2TB - WD2003FZEX | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: PUREX 2400 DPI Wired Laser Gaming Mouse

KEYBOARD: DBPOWER 104 Key -3 Backlit -I KNOW! Linus doesn't approve -I have glued it to the desk and it works well for my needs.

MONITOR: ASUS VS247H-P 24 Inch 

COOLING: CPU: Noctua NH-D14 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

GRAPHICS: 2x NF12s fans on graphics card + 2x NF-F12s & 1x NA-A12x25 in Fan box | 1x Vantec SP-FC70-BL Spectrum System Fan Cards

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, kingknightrider said:

Wouldn't it be possible to increase the 60hz and decrease the 144hz to meet in the middle and also run the same resolution to help the temperature?

No, that isn't why the change works. The change works because moving from 144 to 120 means both monitors are refreshing at the same time (the 60hz just refreshes every other cycle of the 120)

LINK-> Kurald Galain:  The Night Eternal 

Top 5820k, 980ti SLI Build in the World*

CPU: i7-5820k // GPU: SLI MSI 980ti Gaming 6G // Cooling: Full Custom WC //  Mobo: ASUS X99 Sabertooth // Ram: 32GB Crucial Ballistic Sport // Boot SSD: Samsung 850 EVO 500GB

Mass SSD: Crucial M500 960GB  // PSU: EVGA Supernova 850G2 // Case: Fractal Design Define S Windowed // OS: Windows 10 // Mouse: Razer Naga Chroma // Keyboard: Corsair k70 Cherry MX Reds

Headset: Senn RS185 // Monitor: ASUS PG348Q // Devices: Note 10+ - Surface Book 2 15"

LINK-> Ainulindale: Music of the Ainur 

Prosumer DYI FreeNAS

CPU: Xeon E3-1231v3  // Cooling: Noctua L9x65 //  Mobo: AsRock E3C224D2I // Ram: 16GB Kingston ECC DDR3-1333

HDDs: 4x HGST Deskstar NAS 3TB  // PSU: EVGA 650GQ // Case: Fractal Design Node 304 // OS: FreeNAS

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Curufinwe_wins said:

No, that isn't why the change works. The change works because moving from 144 to 120 means both monitors are refreshing at the same time (the 60hz just refreshes every other cycle of the 120)

Ok never had a 60+hz monitor so I thought it could come down to 60 from 144.

Still good idea to cycle it every second cycle.

The only other option would be use "Y" connector and force the display to 2 displays from single slot on graphics though that would create problems of its own.

Current computers:

Primary Computer (In Progress):

Spoiler

SUBJECT TO CHANGE

CASE: ROSEWIL THOR V2 Black

CPU:

Motherboard:

GPU: SAPPHIRE VEGA 56 -TBU RTX 2070 SUPER

RAM: 48 GB CORSAIR VENGEANCE LPX
PSU: SEASONIC PRIME 1300 W GOLD

STORAGE: 4x SEAGATE EXOS 4TB | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: 16000DPI GAMING MOUSE

KEYBOARD: -PENDING-

MONITOR: -PENDING- AOC AGON AG241QX 24" -PENDING-

COOLING:  CPU: Noctua NH-D15 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

LAST UPDATED 4/29/20

Secondary Computer:

Spoiler

CPU: AMD FX-8370 Black Edition 

Motherboard: ASUS M5A97 R2.0

GPU: Zotac GeForce GTX 970 AMP! Omega Core Edition 

RAM: 24GB Kingston HyperX Savage 1600MHz DDR3
PSU: Antec High Current Gamer HCG-900W

STORAGE: 5x Western Digital Black 2TB - WD2003FZEX | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: PUREX 2400 DPI Wired Laser Gaming Mouse

KEYBOARD: DBPOWER 104 Key -3 Backlit -I KNOW! Linus doesn't approve -I have glued it to the desk and it works well for my needs.

MONITOR: ASUS VS247H-P 24 Inch 

COOLING: CPU: Noctua NH-D14 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

GRAPHICS: 2x NF12s fans on graphics card + 2x NF-F12s & 1x NA-A12x25 in Fan box | 1x Vantec SP-FC70-BL Spectrum System Fan Cards

 

Link to comment
Share on other sites

Link to post
Share on other sites

I think ill just let it be. I was just wondering if there was any tinkering i could do to get the temps down and so on.

i7-9700k 4.9ghz, 16gb Dominator Platinum 3000mhz, Asus z370-f Mobo, GTX 1080 JETSTREAM, 970 evo m.2, s340 elite. Corsair h115i CPU cooler.

 

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, airdeano said:

simple.. running more pixels demands more GPU compute power.

Only if you exclusively use OpenGL or DirectX applications. Most application use GDI+ which does not support hardware acceleration which mean it's 100% CPU driven and not GPU.

Link to comment
Share on other sites

Link to post
Share on other sites

I recall from the interwebs this a bug if you have both a 144Hz monitor and 60Hz monitor, the GPU can't idle because of the unequal frequency so it has to run faster to find a nice point where it can idle. Or something. Except I used a 1440p 144Hz and 4K 60Hz monitor with a GTX 1080 and mine goes down to idle clocks (135 MHz core and 400 MHz memory or abouts)

 

Either way what I'm seeing here was expected behavior whenever it came up.

Link to comment
Share on other sites

Link to post
Share on other sites

On 10/26/2018 at 1:02 AM, M.Yurizaki said:

I recall from the interwebs this a bug if you have both a 144Hz monitor and 60Hz monitor, the GPU can't idle because of the unequal frequency so it has to run faster to find a nice point where it can idle. Or something. Except I used a 1440p 144Hz and 4K 60Hz monitor with a GTX 1080 and mine goes down to idle clocks (135 MHz core and 400 MHz memory or abouts)

 

Either way what I'm seeing here was expected behavior whenever it came up.

So it seems, just changed my 144hz to 120hz in desktop mode, surly enough the clocks went down to 900hz and temps are declining. And yes the 2nd monitor is 60hz, but its not even 1080p. Do you know if there is any other fix so i can use 144hz in desktop mode? Not that it really matters in desktop mode tho.

i7-9700k 4.9ghz, 16gb Dominator Platinum 3000mhz, Asus z370-f Mobo, GTX 1080 JETSTREAM, 970 evo m.2, s340 elite. Corsair h115i CPU cooler.

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, T0MMEN said:

So it seems, just changed my 144hz to 120hz in desktop mode, surly enough the clocks went down to 900hz and temps are declining. And yes the 2nd monitor is 60hz, but its not even 1080p. Do you know if there is any other fix so i can use 144hz in desktop mode? Not that it really matters in desktop mode tho.

When it happened to me, it was because I updated my drivers. But this was back in April of 2017. So other than making sure your drivers are up to date there really is no fix.

 

And when I noticed it and put it up as a status update, I noted it was finicky.

Edited by M.Yurizaki
Link to comment
Share on other sites

Link to post
Share on other sites

It's having to do more work. That's just kinda how it works. More pixels = more heat. Honestly your temps are fine though. My 780ti ran with a 2nd monitor and "idled" with 2nd monitor on at about 45 for 5 years and it's still chugging along just fine in my dad's PC. 


Main System: EVGA GTX 1080 SC, i7 8700, 16GB DDR4 Corsair LPX 3000mhz CL15, Asus Z370 Prime A, Noctua NH D15, EVGA GQ 650W, Fractal Design Define R5, 2TB Seagate Barracuda, 500gb Samsung 850 Evo
Secondary System: EVGA GTX 780ti SC, i5 3570k @ 4.5ghz, 16gb DDR3 1600mhz, MSI Z77 G43, Noctua NH D15, EVGA GQ 650W, Fractal Design Define R4, 3TB WD Caviar Blue, 250gb Samsung 850 Evo
 
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×