Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Zotac 1070 amp! Cant go under 40% fan speed

Altaren
 Share

I just bought a used 1070 and it works great but i noticed it wont go under 40% fan speed. I tried afterburner and their own firestorm software. Seems like its bios locked, is that normal? How safe is it to reflash the bios, i did that on my 280x but that had a dual bios so i wasnt worried about bricking it.

Link to comment
Share on other sites

Link to post
Share on other sites

it's normal. Not all cards can stop their fans. I've seen blowers set as high as 50%

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, Jurrunio said:

it's normal. Not all cards can stop their fans. I've seen blowers set as high as 50%

IAh i see, thank you. Still that does seem super odd, every graphics card ive had so far had a minimum of 20% and a lot of the newer ones are supposed to be able to turn off completely.

EDIT: On their site featuring the gpu (here) there is a section advertising "freeze" a feature where the fans slow down and become silent. Makes me think the fans arent hardware limited to a minimum of 40%

Also this review mentions the same thing "In fact, these fans also employ what ZOTAC calls Freeze, which essentially just means they will turn completely off with the card is idling or not using much power and doesn’t need the extra cooling."

EDIT2: If anyone is searching for this later, the card i have is amp! core edition and it apparently doesnt have the "freeze" feature.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×