Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Beeps Coming From Old Motherboard

Ashiok
 Share

Hi All,

I was digging through some old hardware today and found some stuff that I could throw in to make a kinda okay pc just for fun. I threw it all together with ram, motherboard, cpu, gpu, and a power supply. However, once I got it all together to test if it would boot, I would get 3 beeps with no boot. Eventually after trying a bunch of things, I took the cpu out and booted again. No beeps. But I can't really use it without a cpu soooo I have no idea what the problem is.

 

Any suggestions?

Thanks.

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, Ashiok said:

Hi All,

I was digging through some old hardware today and found some stuff that I could throw in to make a kinda okay pc just for fun. I threw it all together with ram, motherboard, cpu, gpu, and a power supply. However, once I got it all together to test if it would boot, I would get 3 beeps with no boot. Eventually after trying a bunch of things, I took the cpu out and booted again. No beeps. But I can't really use it without a cpu soooo I have no idea what the problem is.

 

Any suggestions?

Thanks.

Brand and model of the motherboard?

 

Is that three long beeps or three short beeps?

 

Using (https://www.computerhope.com/beep.htm) as a basis three beeps can range from memory problems to a faulty motherboard.

CPU: Sempron 2500+ / P4 2.8E / P4 2.6C / A64 x2 4000+ / E6420 / E8500 / i5-3470 / i7-3770
GPU: TNT2 M64 / Radeon 9000 / MX 440-SE / 7300GT / Radeon 4670 / GTS 250 / Radeon 7950 / 660 Ti

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×