Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My laptop is not able to identify network via ethernet cable.

Ishan_J
 Share

It does detect a cable is connected right?

Can you check if DHCP is on on your laptop?

CMD > IPconfig /all

 

if it does then you can try in CMD

IPconfig /release

IPconfig /renew

 

and see if that helps

Positive Mental Additude!

Just another Tired IT guy...

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, FastRDust said:

It does detect a cable is connected right?

Can you check if DHCP is on on your laptop?

CMD > IPconfig /all

 

if it does then you can try in CMD

IPconfig /release

IPconfig /renew

 

and see if that helps

Still its not connecting ... 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Ishan_J said:

Still its not connecting ... 

So your laptop is not using DHCP?

Also on what kind of device are you connecting your laptop, is it on a router or a switch and if so, what kind?

 

You can try tes set DHCP on Manually:

 

Open ‘Control Panel’, ( windows key and type control panel)  type ‘Network and Sharing Center’ in the search box of the panel and hit Enter key.

Click ‘Change Adapter Settings’ link visible under ‘Network and Sharing Center’ screen. right-click the Ethernet connection option and select ‘Properties’. 

DHCP

Next, under Ethernet/Wi-Fi Properties window, find and double-click the ‘Internet Protocol Version 4 (TCP/IPv4)’ item as shown in the screenshot below.

DHCP is not Enabled Enable DHCP

When done, Internet Protocol Version 4 Properties box will pop up. To turn DHCP on, simply check the radio boxes seen against-

  1. Obtain an IP address automatically – upper part of ‘General Screen.’
  2. Obtain DNS server address automatically – lower part of the ‘General Screen.’

IPv4.png

Windows 10 will now be able to retrieve the IP address from the DHCP server. To disable the same, uncheck these options.

Positive Mental Additude!

Just another Tired IT guy...

Link to comment
Share on other sites

Link to post
Share on other sites

18 hours ago, FastRDust said:

So your laptop is not using DHCP?

Also on what kind of device are you connecting your laptop, is it on a router or a switch and if so, what kind?

 

You can try tes set DHCP on Manually:

 

Open ‘Control Panel’, ( windows key and type control panel)  type ‘Network and Sharing Center’ in the search box of the panel and hit Enter key.

Click ‘Change Adapter Settings’ link visible under ‘Network and Sharing Center’ screen. right-click the Ethernet connection option and select ‘Properties’. 

DHCP

Next, under Ethernet/Wi-Fi Properties window, find and double-click the ‘Internet Protocol Version 4 (TCP/IPv4)’ item as shown in the screenshot below.

DHCP is not Enabled Enable DHCP

When done, Internet Protocol Version 4 Properties box will pop up. To turn DHCP on, simply check the radio boxes seen against-

  1. Obtain an IP address automatically – upper part of ‘General Screen.’
  2. Obtain DNS server address automatically – lower part of the ‘General Screen.’

IPv4.png

Windows 10 will now be able to retrieve the IP address from the DHCP server. To disable the same, uncheck these options.

Done ! Thank you ... ✌?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×