Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Monitor doesn't go to "power saving mode"

Go to solution Solved by Mycielski,

Was not solved, I sold the Quadro 2000, and I use the onboard video instead.

Hi guys! This is my first time around here, and I would like to ask for some help! :)

 

Today I changed my old config, for a new desktop PC, and I would like to use my old monitor with the new PC.

With the old PC, my monitor (which is an ancient LG Flatron W1934S, with only D-SUB, VGA connector) went into "power saving mode" as I turned off the PC or it went to sleep, if it was idle. In the old PC the mointor was hooked up directly to the VGA port of my GTX 650.

 

So, today I fired up the new PC, and connected it to the monitor. All were good, but here comes the annoying problem. I have a Quadro 2000 in the new PC, and the display is connected through a DVI-VGA adaptor. I have image, and I can even set the native res of the display, but as soon as I turn off the new PC, or the display goes to 'sleep' when idle, the monitor doesn't go to "power saving mode", rather it has a moving text of "check signal cable". The problem is, that this way the monitor never turns off, and this message is very annoying!

 

I would like to ask for the help of the great LinusTechTips community, to help me sort it out, whether somehow I can setup the Quadro 2000 also, to send the monitor to this "power saving mode" rather than to this "check signal cable" state...

 

Now I use the i5's iGPU, with the mobo's VGA port, and it works like it has to, it sends the monitor to "power saving mode" if it's needed.

Also, with an other monitor I tested the Quadro 2000, with the same DVI-VGA adaptor, and it sends that display to power saving mode...

I utilized 2 different VGA-VGA cable, with the 2 monitors, does it matter? Thanks for any help in advance!

Link to comment
Share on other sites

Link to post
Share on other sites

21 minutes ago, Mycielski said:

I would like to ask for the help of the great LinusTechTips community, to help me sort it out, whether somehow I can setup the Quadro 2000 also, to send the monitor to this "power saving mode" rather than to this "check signal cable" state...

What operating system is being ran on the computer which has the Nvidia Quadro 2000 and what is the connected monitor? I would try updating the drivers to the most recent compatible drivers (possibly reinstall if corrupted) the current drivers as they could be causing issues which cut off the signal to the monitor and cause it to display the message. I think that the monitor can also be set to go into sleep mode also when it detects an absence of signal from the source.

Hope this information post was helpful  ?,

        @Boomwebsearch 

Link to comment
Share on other sites

Link to post
Share on other sites

Well, it's Win 10 Pro 64 bit, latest (not Fall Update) version. As I have written, the monitor is an LG Flatron W1934S. Driver is the latest, tried reinstalling it (didn't solved this annoying problem). So to make it clear. I have image, and the card works fine. My problem is, whenever I turn off the computer, or when the PC is idle, and monitor goes to sleep, it doesn't go to "power saving mode" rather it says "check signal cable". The monitor is so dumb, that via the OSD I can't access any settings regarding power saving features.

Is there any way to control this via software settings?

Link to comment
Share on other sites

Link to post
Share on other sites

  • 1 month later...

Was not solved, I sold the Quadro 2000, and I use the onboard video instead.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×