Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Rivatuner statistics server unable to start correctly error message

 Share

For a couple of months rivatuner statistics server has not worked for me, I have tried many different versions & uninstalled/reinstalled countless times.

I always used this alongside msi afterburner for in-game benchmarks & really want to use this program again.

I have attached the image of the error message I get every time I try to start it, as long as it is trying to run these error messages will stack on top of each other repeatedly.

Not sure what sort of info I need to be giving for this, but I'm on windows 10 pro version 17134.

Most of what I have tried from googling hasn't solved my problem either.

Any help would be greatly appreciated!

 

Thanks

rtss issue.png

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×