Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Need help getting my ram set to the right speed

I got 2 8gb sticks of corsair vengeance rgb pro (needed ram asap and was the cheapest bestbuy had) and 2 4gb sticks of viper patriot both ddr4 3000mhz but for some reason their only at 1064.1mhz when I check in cpu z, trying to get it to the highest clock speed I can for my ryzen 1700 I have an asrock b350 pro4 motherboard and have updated the all the drivers but have not gone into the bios yet, any help would be much appreciated. 

Link to comment
Share on other sites

Link to post
Share on other sites

DDR = Double Data Rate.

You multiply that by 2 so it's actually running at ~2133

 

Just enable XMP in the bios.

Ryzen 5 1600 @ 3.9 Ghz  | Gigabyte AB350M Gaming 3 |  PaliT GTX 1050Ti  |  8gb Kingston HyperX Fury @ 2933 Mhz  |  Corsair CX550m  |  1 TB WD Blue HDD


Inside some old case I found lying around.

 

Link to comment
Share on other sites

Link to post
Share on other sites

46 minutes ago, TrigrH said:

DOCP*

IT'S XMP TO ME AND ALWAYS WILL BE

Ryzen 5 1600 @ 3.9 Ghz  | Gigabyte AB350M Gaming 3 |  PaliT GTX 1050Ti  |  8gb Kingston HyperX Fury @ 2933 Mhz  |  Corsair CX550m  |  1 TB WD Blue HDD


Inside some old case I found lying around.

 

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, bleedblue said:

DDR = Double Data Rate.

You multiply that by 2 so it's actually running at ~2133

 

Just enable XMP in the bios.

Okay I'm about to try that but how can I get it to run closer to 3000mhz I really want my ryzen running optimally 

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, bleedblue said:

IT'S XMP TO ME AND ALWAYS WILL BE

So It just gives me the option to select which frequency i want it at and I selected the one closest to 3000 without being over and I got a blue screen, I tried using the speed you reccomended and it still showed up in cpuz at 1064 for whatever reason

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×