Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I overclocked my monitor and now colors seem darker

VirtualBlack
 Share

i have a 60 Hz monitor and i overclocked it to 70 Hz in the Nvidia Panel, and now the colors look darker, for example the gray looks like black. 

¿Should i return to 60 hz?

Link to comment
Share on other sites

Link to post
Share on other sites

Overclocking monitors trades off color depth for higher framerate. It's all data that has to be processed by the control board of the monitor, which can only handle so much. In my opinion, it's not actually "overclocking" since no actual performance is increased, you just exchange some resources.

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, Glenwing said:

Probably had color range set to limited mode when you were at 60 Hz.

so, Is there a way to have the same color accuracy as i had when i were at 60 HZ? 

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, super88 said:

so, Is there a way to have the same color accuracy as i had when i were at 60 HZ? 

You can go to the NVIDIA control panel and change dynamic range to limited RGB mode and see if it looks the same as before:

 

Spoiler

aEnlBkH.png

But it gives you less color accuracy, not more.

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Glenwing said:

You can go to the NVIDIA control panel and change dynamic range to limited RGB mode and see if it looks the same as before:

 

  Hide contents

aEnlBkH.png

But it gives you less color accuracy, not more.

Are you saying that besides increasing the Hz, i also gain color accuracy?

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, super88 said:

Are you saying that besides increasing the Hz, i also gain color accuracy?

When you connect a 1080p 60 Hz display, NVIDIA sometimes defaults to limited color range for compatibility with TVs. If you never changed that setting, then it would have stayed that way until you changed from 60 Hz.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×