Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Solution to "HMD not detected" issue with the Oculus Rift.

This the fix I found for the latest version of this issue which none of the usual troubleshooting steps would solve:

 

.Go to your BIOS.

.Go to the BOOT menu.

.Find a the USB setting "partial initialization" and change it to "full initialization".

.Now when you get back to windows, it'll may still have a yellow warning over "generic superspeed USB hub" in device manager.

.If so, restart your computer.

.Now if you watch it in device manager, the warning should go away on it's own after a few minutes.

 

The warning should be completely gone and so should all of the issues no matter how many times you restart.

 

Note: *Names and locations in the BIOS for this setting likely vary by motherboard manufacturer. My instructions are based on an ASUS board.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

There are also tons of other things that can cause this problem so if this doesn't work, consult other forum posts around the internet on this issue. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×