Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[Help] Monitor flashing colors?

redsquirrel0249
 Share

I have a 1440p 27" MSI monitor (MAG27CQ) and the only problem I had when I bought it was that I could only use it from HDMI, not Display Port. Because of this, I can only use it to 120Hz, not the advertised 144Hz. I could care less about this given RMA shipping costs.

 

At any rate, it's worked fine for a few months. However, in the past few days, it has occasionally shown this blue screened dialog box in the top left of the monitor showing settings for warm and cool color settings, the time the backlight has been running, and options to turn burn in and logo on and off. I assume this is some type of special auxiliary menu, but there is no way to access it manually: it only appears when I run an older game on my computer (like pre-2012).

 

I'd never seen this menu setting up the computer new, and I can close it with the normal menu close button, but I can't reopen it again. Also, if no display is detected, the monitor used to simply display text explaining this, and then go into sleep mode, but now it cycles through red, green, blue, cyan, and yellow on the entire screen.

 

Does anyone know anything about this sort of stuff or how to change it? It surely isn't a malfunction, as the monitor is doing this intentionally and still functions normally otherwise. Any help would be appreciated.

Link to comment
Share on other sites

Link to post
Share on other sites

  • 11 months later...

Hey mate, my monitor (MAG27CQ) is doing the same colour flashing with a blue dialogue box - how did you fix it?? Not detecting my HDMI either

Link to comment
Share on other sites

Link to post
Share on other sites

  • 4 months later...
On 10/7/2019 at 3:35 AM, Jackskee said:

Hey mate, my monitor (MAG27CQ) is doing the same colour flashing with a blue dialogue box - how did you fix it?? Not detecting my HDMI either

I'm having the same problem , did u fix it ?

Link to comment
Share on other sites

Link to post
Share on other sites

  • 1 month later...

Go to the settings (joy stick left), use the joy stick to scroll down to the small "F", use the joy stick to turn Burnin to Off, you could also turn Logo to Off. 

Link to comment
Share on other sites

Link to post
Share on other sites

  • 1 year later...

My brother had this problem. It was a prebuilt pc and he just didn't have the graphics card plugged in. He thought it came set up to go out of the box. He plugged it in and it solved the problem. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×