Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Application has been blocked from accessing graphics hardware

PC: ryzen 7 1700 3.8ghz R9 fury 1100mhz 18.9.3 (tried 18.5, 18.6 18.8 and earlier 18.9, also uninstalling GPU drivers didn't help) I keep getting an error from windows saying that application has been blocked from accessing graphics hardware, occasionally ill also get a wattman error, it happens with games like roblox up to games like rust, so game intensity isnt a factor, my oc's are very stable and have been extensively tested (issue also occurs without oc) I am not willing to uninstall windows then reinstall. I found a solution on google it tells me to do this in cmd: sfc /scannow , DISM.exe /Online /Cleanup-image /Scanhealth ,  DISM.exe /Online /Cleanup-image /Restorehealth then restart pc, this only worked for 2 weeks until now i tried it again and it didnt fix anything, 1615447289_Applicationblockedfromaccessinggraphicshardware.JPG.8c84b3e00bc91b64368dcbce35dd3bb5.JPG

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×