Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

my wifi keeps disonnecting me

hello, this is my first time posting on here.

so I have a problem with my computer I'm not sure that the problem is the is coming from the ethernet cable, Ethernet port, extender, or the router its self. I use wifi a wifi extender for my pc in order to connect to the internet it is a NETGEAR - AC1200 Dual-Band Wi-Fi Range Extender I use it because of my local wifi/cable company cannot install the wifi router in the same room where my pc is. when playing any type of game from the steam store or when playing Fortnite it keeps disconnecting at inconvenient times I'm not sure if the problem is coming from my realtech 1.0 gigabit ethernet port because it was having trouble connecting to the internet when I first used the wifi extender it could not  make a valid IP configuration now I fixed that that problem. it could be my ethernet cable since it's a cheap one. can you please tell me what the problem is.

 

 

 

hqdefault.jpg

093cc08ea5d59642c810bb4576fbdf5d.jpg

Link to post
Share on other sites
31 minutes ago, Randomboyontheinternet said:

so I have a problem with my computer I'm not sure that the problem is the is coming from the ethernet cable, Ethernet port, extender, or the router its self. I use wifi a wifi extender for my pc in order to connect to the internet  it is a

Please rewrite this using punctuation and line breaks if needed. Not trying to be rude here - I want to help, but can't really understand what we need to troubleshoot aside from "internet connection" because your post ends with "it is a...." and doesn't paint a good picture of how you're connected to the internet. 

Desktop: KRySTaLoGi-PC Build Log (i7-4790K, RTX2060) Mobile: OnePlus 5T | Bell - Unlimited Calling & Texting + 10GB Data
Laptop: Dell XPS 15 9560 (the real 15" MacBook Pro that Apple didn't make) Tablet: iPad Mini 5 | HP Touchpad | ASUS ME302C
Camera: Canon SX280 + Rebel T1i (500D) | Sony HDR-AS50R | Panasonic DMC-TS20D Music: Spotify Premium (CIRCA '08)

Link to post
Share on other sites
1 hour ago, kirashi said:

Please rewrite this using punctuation and line breaks if needed. Not trying to be rude here - I want to help, but can't really understand what we need to troubleshoot aside from "internet connection" because your post ends with "it is a...." and doesn't paint a good picture of how you're connected to the internet. 

um take a good look at again I accidentally pressed the enter button.  not to be rude but can you help

Link to post
Share on other sites
1 hour ago, Randomboyontheinternet said:

um take a good look at again i accidentally pressed the enter button

Happens to the best of us, so it's all good. :) Much better post now. I'd recommend testing directly connected to your modem using a long ethernet cable or by moving your PC temporarily, just to rule out the modem. If you have a good connection directly wired into the modem, this tells you it's the wireless extender causing the problem.

 

Being honest with you, I don't recommend using extenders of any kind, since they introduce networking overhead simply because of the way they're designed to operate. Instead, I recommend getting a PCIe Wireless card for your computer, such as the TP-Link T6E or T9E, and a decently powerful WiFi router to reach your room.

https://www.amazon.com/TP-Link-Archer-T6E-Wireless-Technology/dp/B016K0896K/

https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/

 

Worst case if your house is really oddly laid out, or your room is REALLY far from where the modem / WiFi is broadcast from, you'll want to invest into a high powered enterprise grade WiFi solution from Ubiquiti, or at least a MESH networking system such as the Netgear Orbi.

Desktop: KRySTaLoGi-PC Build Log (i7-4790K, RTX2060) Mobile: OnePlus 5T | Bell - Unlimited Calling & Texting + 10GB Data
Laptop: Dell XPS 15 9560 (the real 15" MacBook Pro that Apple didn't make) Tablet: iPad Mini 5 | HP Touchpad | ASUS ME302C
Camera: Canon SX280 + Rebel T1i (500D) | Sony HDR-AS50R | Panasonic DMC-TS20D Music: Spotify Premium (CIRCA '08)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×