Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

No output to monitor

Hi again.. Second time this evening but for a different pc. 

 

Set up a new pc for a friend using my monitor. Went to plug my monitor back into my pc and no output. I recognises that is has been plugged into something but no output. 

 

I've taken it apart (gave it a dusting as I went through). Took graphics card out and reseated it but still nothing. I've tried the cable in and out a few times but nadda. 

 

I recall that my computer has done this before and other than spending hours swapping cards around and taking things in and out I can't remember how I fixed it. 

 

Any ideas? 

Link to post
Share on other sites

I'll have to ask, even though it's obvious. 

Is the monitor turned on?

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to post
Share on other sites

Right click on the home screen and see if you get the Nvidia control panel or the intel one.Maybe the computer is trying to use the integrated graphics instead of the GPU.Had this same issue with a 1060 a while back.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×