Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows boots very slow

Hello,

 

I'm thinking there is an issue with my system and I can't figure out what it is. This is my 3rd PC that I build myself and whilst it's the strongest one yet it has an enormous boot load time. I'm not a professional but I enjoy build my own :D. So I'm guessing something went wrong.

 

Setup:

CPU:   Intel Core™ i7 Haswell i7-5820K 6C 3.30G 15M LGA2011-V3 VT-dx ITT

GPU: 1080 Founders Edition

Motherboard: ASRock Fatal1ty X99M Killer 3.1 Socket 2011-3 x99m killer/3.1 

Ram: Corsair Vengeance LPX 16GB Kit 4x4GB DDR4 2400MHz 

Power Source: Corsair HX750i 750W 80Plus Platinum cp-9020072-eu

 

It has liquid cooling (that was fun installing :D) for the CPU , 2 SSD (1 for system, 1 for games), 1 HDD for storage mostly.

I'm running Windows 10 on it with 2 TVs as monitors.

 

Here are the two issues I have:

1. When powering up it takes around 10 - 15 sec until I see the motherboard screen (it's like it's not starting up or detecting the TVs) - fans speed max then slow down then after about 5 second the motherboard screen appears.

2. Next at the windows load screen (black with loading circle) it takes 30 seconds to get past that.

 

Now I want to say I don't see any performance issues otherwise, everything moves very fast and also I'm playing at 4k with 60 fps constant.

 

Any reasons why booting up takes so long or what this wierd behaviour is ?

 

Thanks

Link to post
Share on other sites

These HEDT boards have more stuff to initialize, so they generally boot slower. I had a X79 board that also took some time. I honestly don't give a rat's ass about boot times as long as the OS is responsive afterwards :) 

 

I'd say anything under a minute is still fast enough for me.

PC Specs - AMD Ryzen 5 5600X MSI B550M Mortar 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

Link to post
Share on other sites

You could also check if the fast startup is enabled or not

Link to post
Share on other sites

^ probably what NelizMastr said. It is probably doing more than any other board that isn't using LGA2011 chip, since it is doing more self tests to make sure everythin is fine before the Mobo's splash screen.

 

Fire Tail: CPU - Intel 7700k. MOBO - MSI M5 Gaming Z270

 

RAM - G.Skill RipJaws V 2x8GB (16GB). GPU - MSI 1070 Gaming X

____________________________________________________________________________

 

Editing Rig: CPU - AMD Ryzen 3900x with NZTX Krackenx240. MOBO - MSI ACE MEG Z570

 

RAM - G.Skill Trident Z 32GB (16GBx2) 3200hz. GPU - MSI Gaming Trio 2070 Super

 

Link to post
Share on other sites

Oh geez :D this was quick.

 

Thank you for your answers. So this is a motherboard thing. (will keep this in mind for the next build)

 

My current criteria for choosing the motherboard is simply check if components are compatible (CPU socket, RAM capacity) but this time I also wanted to have a lot of USB ports (to check out VR which is not worth it right now) so this was the option I found. 

 

I'll check out what these HEDT boards do.

 

The fast boot is turned off (get 5 seconds if it's on) because of that annoying: cannot open BIOS normally thingy. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×