Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PROBLEM WITH MY CPU PLEASE HELP

my CPU's usage is pinned at 100% and it is a MSI GE73VR 7RE with a intel I7 7700HQ but in my dragon centre it says it is only using 4% can anyone help me if you need more information just reply back

Link to post
Share on other sites

Is your system respond slowly and take its time to complete basic tasks? (basic tasks include opening a web browser, file explorer, things you do normally when using the computer).

 

In other words, does your system act like your CPU is at 100% usage?

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Tech News Posting Guidelines // How to use the forum // Join Floatplane! // Floatplane Support Wizard // Join the LTT Official Discord // How To Get Used PC Parts Cheaper Than Ebay or Craigslist // Intel HEDT Discussion //

Link to post
Share on other sites

image.png.c47fe6dddeaceb78f166f88a10701cbc.png

 

Who's up there?

Current system - ASUS FX503VD

ExSystem

Spoiler

|| Case: NZXT H440 ❤️|| MB: Gigabyte GA-Z170XP-SLI || CPU: Skylake Chip || Graphics card : GTX 970 Strix || RAM: Crucial Ballistix 16GB || Storage:1TB WD+500GB WD + 120Gb HyperX savage|| Monitor: Dell U2412M+LG 24MP55HQ+Philips TV ||  PSU CX600M || 

 

Link to post
Share on other sites
2 minutes ago, Crunchy Dragon said:

Is your system respond slowly and take its time to complete basic tasks? (basic tasks include opening a web browser, file explorer, things you do normally when using the computer).

 

In other words, does your system act like your CPU is at 100% usage?

Let me add in one this, you should expect things like explorer crashing, apps taking forever to respond etc

Current system - ASUS FX503VD

ExSystem

Spoiler

|| Case: NZXT H440 ❤️|| MB: Gigabyte GA-Z170XP-SLI || CPU: Skylake Chip || Graphics card : GTX 970 Strix || RAM: Crucial Ballistix 16GB || Storage:1TB WD+500GB WD + 120Gb HyperX savage|| Monitor: Dell U2412M+LG 24MP55HQ+Philips TV ||  PSU CX600M || 

 

Link to post
Share on other sites
2 minutes ago, Josh McDermott said:

@Crunchy Dragon No it is really fast doing normal stuff i just don't understand why it is at 100% this moment in time it is stuck on 57% and wont move 

57% according to Task Manager or MSI Dragon Center?

 

What does Task Manager say is using up your CPU?

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Tech News Posting Guidelines // How to use the forum // Join Floatplane! // Floatplane Support Wizard // Join the LTT Official Discord // How To Get Used PC Parts Cheaper Than Ebay or Craigslist // Intel HEDT Discussion //

Link to post
Share on other sites

-Threads merged-

 

Please refrain from reposting content.

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Tech News Posting Guidelines // How to use the forum // Join Floatplane! // Floatplane Support Wizard // Join the LTT Official Discord // How To Get Used PC Parts Cheaper Than Ebay or Craigslist // Intel HEDT Discussion //

Link to post
Share on other sites
Just now, Josh McDermott said:

@Crunchy Dragon task manager says 57% and dragon centre says 1-3%

What's using up your CPU in Task Manager?

 

At this point, I'm just gonna call it a bug in task manager if your system is behaving normally.

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Tech News Posting Guidelines // How to use the forum // Join Floatplane! // Floatplane Support Wizard // Join the LTT Official Discord // How To Get Used PC Parts Cheaper Than Ebay or Craigslist // Intel HEDT Discussion //

Link to post
Share on other sites

@Crunchy Dragon BUT the CPU temp goes up to 70 degrees when idling or higher so i think there is something wrong but your the expert aha when the cpu is at 100% or 57%

Link to post
Share on other sites
Just now, Josh McDermott said:

@Crunchy Dragon BUT the CPU temp goes up to 70 degrees when idling or higher so i think there is something wrong but your the expert aha

That's a little concerning, no laptop should reach 70 degrees when idling.

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Tech News Posting Guidelines // How to use the forum // Join Floatplane! // Floatplane Support Wizard // Join the LTT Official Discord // How To Get Used PC Parts Cheaper Than Ebay or Craigslist // Intel HEDT Discussion //

Link to post
Share on other sites
Just now, Josh McDermott said:

@Crunchy Dragon  that is what i don't understand why my CPU is a 100% and 57% and 70 and above degrees 

What's reporting temperature?

 

Does the laptop feel like it's kicking out excessive heat, or does it feel normal for a laptop that's idling?

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Tech News Posting Guidelines // How to use the forum // Join Floatplane! // Floatplane Support Wizard // Join the LTT Official Discord // How To Get Used PC Parts Cheaper Than Ebay or Craigslist // Intel HEDT Discussion //

Link to post
Share on other sites
1 minute ago, Josh McDermott said:

@Crunchy Dragon nope its hot its like when it was new when i was gaming 

Do you have a thermometer in your house that you can use to get a non-software idea of how hot the laptop is actually getting? Obviously this won't be an exact measurement but it should give you an idea of if the software is incorrect.

 

1 minute ago, Josh McDermott said:

1.6Ghz seems really low for being at 57%...

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Tech News Posting Guidelines // How to use the forum // Join Floatplane! // Floatplane Support Wizard // Join the LTT Official Discord // How To Get Used PC Parts Cheaper Than Ebay or Craigslist // Intel HEDT Discussion //

Link to post
Share on other sites
Just now, Josh McDermott said:

Temperatures seem a little high here, but otherwise it looks a lot more normal for an idling system than what Task Manager reports.

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Tech News Posting Guidelines // How to use the forum // Join Floatplane! // Floatplane Support Wizard // Join the LTT Official Discord // How To Get Used PC Parts Cheaper Than Ebay or Craigslist // Intel HEDT Discussion //

Link to post
Share on other sites
Just now, Josh McDermott said:

@Crunchy Dragon FPS is good some games i get 120 and above

It sounds like your system is performing normally.

 

I think Task Manager might just be incorrectly reporting your CPU usage and speed.

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Tech News Posting Guidelines // How to use the forum // Join Floatplane! // Floatplane Support Wizard // Join the LTT Official Discord // How To Get Used PC Parts Cheaper Than Ebay or Craigslist // Intel HEDT Discussion //

Link to post
Share on other sites

I would recommend taking it in to where ever you got it from and telling them about it. That sounds to me like a malfunctioning CPU temp censor and that could cause a whole world of problems.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×