Jump to content

Is Color Banding normal on a high end IPS monitor?

 Share

I had the Dell S2417dg and returned it because of it's color banding. Some time later I decided to get the Acer XF270HU , however the banding is just as bad on the new monitor despite it not being known for said issue. I see the banding everywhere; when I create gradients in photoshop, watch shows off netflix, set a wallpaper that uses gradients, etc. I also tested the monitor via the colour banding test at lagom.nl and the banding shown there is noticeable. It's an 8 bit panel; is this really the source of the problem? Will all 8 bit panels do this? Or should this not be happening?

Link to comment
Share on other sites

Link to post
Share on other sites

I have a Dell SE2717HR, not a "high end" IPS panel, but I've not noticed any banding on it.

 

Are you able to step up the color bits? I think mine is 32 bit color.

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Join Floatplane! // Join the LTT Official Discord //

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Crunchy Dragon said:

I have a Dell SE2717HR, not a "high end" IPS panel, but I've not noticed any banding on it.

 

Are you able to step up the color bits? I think mine is 32 bit color.

Set up the color bits? Not 100% sure what you mean by that, but I'll look into it later and see if it helps.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, anneAndy said:

Set up the color bits? Not 100% sure what you mean by that, but I'll look into it later and see if it helps.

You should be able to change it in the Nvidia control panel(if you have an Nvidia card).

 

image.png.e27cf71c8bc4dba880283f6c7347994c.png

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If my post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // PSU Tier List // Bugs and Issues // Join Floatplane! // Join the LTT Official Discord //

Link to comment
Share on other sites

Link to post
Share on other sites

21 hours ago, Crunchy Dragon said:

You should be able to change it in the Nvidia control panel(if you have an Nvidia card).

 

image.png.e27cf71c8bc4dba880283f6c7347994c.png

Thanks, makes sense now. I checked those settings and it looks like I'm at 32-bit despite having this banding issue.

 

20 hours ago, Glenwing said:

Are you using calibration profiles leftover from the S2417DG?

No.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×