Jump to content

PC can't get to the Windows 10 login anymore


Today my PC froze with a black screen in the middle of playing ROTTR. I assumed it was the overclock i had on my CPU at the time so i went to the bios to change it back to stock. Booting my PC once again, worked fine for about 5 minutes before the same thing happened, black screen and the entire OS locks up. I tried to reboot about but once the OS loading got past the Windows 10 logo, it freezes and my monitor says no signal. 


I had updated my drivers recently for my R9 390 so i went about launching into safe mode to remove the latest updates with DDU. This process of DDU took an unusually long time with me having to wait nearly 20 minutes for the process to complete. Once complete i went to install a previous version of the AMD drivers. The one i had originally installed was the newest 18.6.1, and the one i tried to roll back to was 18.4.1. OS launches alright without the GPU driver but while installing it, the same freeze happens. I went about DDU again just to make sure but this time on the reboot i couldn't get to the OS login screen. It would get to the Windows 10 logo and then do the same thing as before, black screen with no signal.


What i've tried so far is, CMOS clear, CPU re-seat, swapping in an out RAM, restoring defaults in bios even though CMOS should do this and trying to install different driver versions. The 8350 doesnt have onboard graphics and i don't have a spare graphics card to test with at this current point in time. My bios was also being a bit funky by only showing the clock and was all black until i moved the mouse around which would clear small squares of the screen. I fixed this by swapping the cable i was using from displayport to HDMI. I've checked the event logs for windows and the only thing i can find is an ATI HD audio driver failed to load and an windows antivirus update.


Any ideas what the problem is here? 

ALCATRAZ |   CPU: i9 9900k @ 5GHz, Motherboard: Asus Prime Z390-A, RAM: Corsair Vengence LPX 32GB, GPU: Gigabyte 1070Ti Case: Zalman MS800 Plus, Storage: Corsair 2TB NVME | Crucial M550 128GB SSD  |  WD 640GB HDD, PSU: XFX Pro Series 1050w, Display: ASUS MG279Q, Cooling: Noctua NH-D15


Link to comment
Share on other sites

Link to post
Share on other sites

Most likely a GPU problem.


Try a different GPU(basically anything cheap that supports your monitors, or borrow a friend's card for a day or two).

Quote or tag me( @Crunchy Dragon) if you want me to see your reply

If a post solved your problem/answered your question, please consider marking it as "solved"

Community Standards // Join Floatplane!

Link to comment
Share on other sites

Link to post
Share on other sites

Gonna be honest, it sounds like your GPU took a dump and died.


Honestly without a spare GPU you're kind of stuck, my advice would be take it to a shop and ask them to test the GPU for you. It will cost but it's the only way to test it.

Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Ubuntu 20.04.2 LTS |



Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to comment
Share on other sites

Link to post
Share on other sites

Sounds like a GPU issue, I have the exact same cpu and motherboard as you. Your GPU memory could be faulty or dying.

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Master Disaster said:

Gonna be honest, it sounds like your GPU took a dump and died.

I laugh because I am a child.


I agree with everyone else, this sounds like a GPU problem.


I wonder if it is still covered under warranty at this point.


I would check your warranty detail. See here for XFX:




If you are covered, open a case with them and get it replaced.


Otherwise, locate another card to test with. It may be time to upgrade sadly.


AMD Ryzen 7 @ 3.9ghz 1.35v w/ Noctua NH-D15 SE AM4 Edition

ASUS STRIX X370-F GAMING Motherboard


Corsair Vengeance LPX 16GB (2x 8GB) DDR4 3200

Samsung 960 EVO 500GB NVME

2x4TB Seagate Barracuda HDDs

Corsair RM850X

Be Quiet Silent Base 800

Elgato HD60 Pro

Sceptre C305B-200UN Ultra Wide 2560x1080 200hz Monitor

Logitech G910 Orion Spectrum Keyboard

Logitech G903 Mouse

Oculus Rift CV1 w/ 3 Sensors + Earphones



Acer Nitro 5:

Intel Core I5-8300H

Crucial Ballistix Sport LT 16GB (2x 8GB) DDR4 2666

Geforce GTX 1050ti 4GB

Intel 600p 256GB NVME

Seagate Firecuda 2TB SSHD

Logitech G502 Proteus Spectrum



Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now